1. Rider_X's Avatar
    Running 1.0.2 with Installer v3.0b8. I had OpenSSH 4.6p1-1 before but because I was having intermittent problems connecting through sftp. I read somewhere here that i should reinstall it. I have dropbear ssh also installed but am running Services and have disabled it, so forget that. I go into Installer to reinstall OpenSSH and tries to download the package then pops up "package download failed: Can't find host". Yet i can go to there website, is OpenSSH not available right now or what? Can some one enlighten me with an idea?
    2007-11-05 11:30 PM
  2. shankarbrd's Avatar
    Running 1.0.2 with Installer v3.0b8. I had OpenSSH 4.6p1-1 before but because I was having intermittent problems connecting through sftp. I read somewhere here that i should reinstall it. I have dropbear ssh also installed but am running Services and have disabled it, so forget that. I go into Installer to reinstall OpenSSH and tries to download the package then pops up "package download failed: Can't find host". Yet i can go to there website, is OpenSSH not available right now or what? Can some one enlighten me with an idea?


    i have also facing same problem
    what to do how to connect phone to putty
    i cant under stand
    pls help
    2007-11-06 04:08 PM
LINK TO POST COPIED TO CLIPBOARD