1. slomekerel@hotmail.com's Avatar
    Hi all,

    I have a little problem with my unlocked 1.1.1 iPhone. Sometimes suddenly my sound stops working, no keyboard sound, email or what so ever. After I reboot my iPhone everything works again. Th strange thing is my brother has the same problem.

    Is it a software problem? Can it be solved? And what is the solution?

    Tnx,
    Danny

    !! It is not the on/off switch on the left of the iphone, already tried that.

    *bump* anyone?
    Last edited by [email protected]; 2007-11-07 at 04:25 PM. Reason: Automerged Doublepost
    2007-11-07 04:25 PM
  2. pmas's Avatar
    I have had that problem on occasion with all the firmware. I found that if I plug the ear bud jack in and then unplug it, the sounds return. I think it's a known hardware issue.
    2007-11-07 05:49 PM
  3. didi111181's Avatar
    i´ve got the same f**** problem. I´ve got today a new iPhone 1.1.1 out of the Box.
    I used jailbreakme for jailbreaking and activation. For the Simlock i used Anysim.

    Now when i call someone i couldn´t hear him throug the ear speaker. When i choose the internal speaker i will here him. I also here him if i use a Headset. But it´s not working through the ear Speaker!! What the f*** is the Problem? I´ve read that i have to insert the Headset in the Headphone Jack and pull it out. I´ve done this sereral Times but it does not work.

    I´ve restore the iPhone and now only activate it with indepence but it will not work.

    I´m from Germany so i couldn´t go to an Apple Store to change the iPhone.

    I will hope someone can help me.
    2007-11-07 08:39 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.