1. ragulla's Avatar
    i done know where to post this:
    i tried to add to my iphone (1.1.1 jailbroken,) mario part them. so i used the cyberduck to conect. i download the mario party them, then in the folder i find 4 folders 1 applications, 2 library, 3 system, 4 var
    i could succesfuly instal the library and var folders, i cheked in my iphon and in the summerboard i had the mario paty theam i tried and it worked....
    the problem was that i notice that the weather app didnt change nor the numers to dial , so i installed them by independense, so the original .app were replaced .
    when i turned to my iphone i tried to click on the wheater icon and didnt wor (i though o i fuked the wheather icon) but what i realized was that i couldnt click anywar... i onli could change from the page 1 of incns to the page 2 of icons .
    and the big icon in the left bottom of the screen disaper (the one of teh phone)
    so i will need help i thinck taht is some one could pass me the original
    MobilePhone.app and Weather.app it will be ok??
    any answer?
    please help i feel very stupid.!!!!!!!!!!!
    i am still conected to teh iphone via cyberduck and independense

    ps sorry about my english
    i think that if some one could pass me the original the oens that came whith the iphone MobilePhone.app and the weather.app i coul replace them with th eones i have now...
    No idea???? please helpme, i have the iphone conected to independence and to cyberduck
    Last edited by ragulla; 2007-11-07 at 02:34 AM. Reason: Automerged Doublepost
    2007-11-07 02:09 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.