1. Madcatz7's Avatar
    I jailbreaked my phone and added the Hightymes source. I tried to download one of the customize downloads, and it gave me "main script execution error" or something along those lines.

    Now when I turn it on its stuck at the apple logo, and my computer wont recognize the phone.

    I tried holding down the sleep/home buttons but that didn't work.


    Help?

    Alright, I finally got it connected to iTunes and I'm trying to restore it right now.

    How many other people have had problems with the HighTymes source?
    Last edited by Madcatz7; 2007-11-08 at 03:29 AM. Reason: Automerged Doublepost
    2007-11-08 03:29 AM
  2. fat x nub's Avatar
    well...this is what i would do....plug the phone in...then hold down the sleep/home button for AT LEAST 25 seconds....DONT TAKE NO FOR AN ANSWER...that will always send it into recovery mode...then itunes will come up will a message saying it found a fone in recovery mode then restore it ...are u 1.1.1 or 1.0.2?
    2007-11-08 03:29 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.