1. marc_to's Avatar
    Hi everyone, its my first post here and just wanted to thank all contributers for all the gerat info and help
    I've upgraded to 1.1.1 4 days ago, jailebreak with appsnapp and simfreed with IPSF.
    since then I lost all system sound through speaker, meaning:
    Don't have slider sound when unlocking, no keyboard sound when typing, no music in Ipod, and no phone sound (other person speaking) through phone.
    I can hear phone conversation through speaker and blue tooth headset and I can hear music through headset. Also the phone rings normally.
    All setting are enabled for system sounds.
    Please need urgent help since I cannot speak with the phone when the Blue tooth headset runs out of power.
    Thanks
    2007-11-08 08:31 AM
  2. dictionary's Avatar
    Take the OEM headphones, and plug them in and out. That should resolve the issue. Try playing a song, or a video, and plug in the OEM headphones. Then while the song/video is still playing, disconnect the headset. Should work fine now. If not at first, try a couple more times.
    2007-11-08 08:40 AM
  3. marc_to's Avatar
    Amazing
    It worked perfectly go figure
    thanks anyway
    2007-11-08 12:52 PM
  4. Megrockstar's Avatar
    mine works when I'm playing a song but no sound on SMS, picture-taking, typing, etc etc...?help!
    2008-06-06 03:41 AM
  5. Poseidon79's Avatar
    Try going to settings > general > reset > reset all settings
    2008-06-06 03:56 AM
LINK TO POST COPIED TO CLIPBOARD