1. Tripa's Avatar
    I have a 1.1.1 FW Iphone Jailbroken with Independence and unlocked with anySim 1.1. Everything was working fine until ona day when I was connected to Youtube and suddently my wifi connection just dropped. Since then my iPhone ocasionaly finds networks but cannot connect to them. I tried downgradingb to 1.0.2, upgrading again to 1.1.1, running oneSim several times but still have the same problem. I have a "normal" IMEI and everything else is fine. What can I do?
    2007-11-10 06:42 AM
  2. fat x nub's Avatar
    well downgrading was probably not the best option...if your iPhone ever just stops doing something just restore the damn thing....its not hard and takes minutes to get activaterd and working again....when ever mine starts acting wierd i just restore it (excpet i don't have to worry about unlocking it cuz i used SimFree which never ,akes you unlock again)
    2007-11-10 07:55 AM
  3. Tripa's Avatar
    I read on another post that downgrading firmware fron 1.1.1 to 1.0.2 can cause problems, but this was at the time the only option for me to activate my iphone (1.1.1 OTB). Then came jailbreakme.com but I have no wifi. I have restored many times to 1.1.1 with itunes but still no wifi. I have read other users with the same problem but no solution so far. Could it be a hardware problem?
    2007-11-10 06:45 PM
  4. Dinalli's Avatar
    yup ive had this same problem now for about a week.

    Unfortunatly ive tried to restore and try to get this to fix itself.

    No luck so far. Would love to know what causes it and how to fix it.
    2007-11-10 07:26 PM
  5. jonleets's Avatar
    I'm having the exact same problem! I've tried re-virginizing the phone, flashing the baseband using onesim and restoring my iPhone in every possible permutation but no luck. Pleeeease post a solution to this problem if you manage to find one. I'm stuck in Singapore with no support from apple at all..
    2007-11-13 07:30 AM
  6. Tripa's Avatar
    I read on another post that putting the phone on DFU mode and the restoring to 1.1.2 fixed many problems, including the no wifi problem. Since there is no official jailbreak and unlock released for 1.1.2 I will wait to test that option. There is hope however.
    2007-11-14 04:12 AM
LINK TO POST COPIED TO CLIPBOARD