User Tag List

  1. intosh's Avatar
    i am using a 1.1.1 iphone and just downloaded a language pack. i did not know the language pack was for 1.0.2 till i started to install it. then, it had the swirly thing and my iphone has been jammed.

    i tried to hold the sleep button and wait for it to restart. however when it turned on again it got stuck at the apple logo screen. then there was the swirly thing again. after a while the swirly thing stopped and my iphone just froze right thr.

    i tried to put it into recovery mode by holding home and sleep for a long time but it wont show the connect to itunes screen. now, my iphone keeps restarting and shows the apple logo screen frozen. what should i do?? i am in desperate need of help here!
    2007-11-11 01:35 PM
  2. Destructo's Avatar
    Make sure the iPhone is connected when you want to restore. Just turn off, and then hold down the power and home button until an iTunes logo comes up.
    2007-11-11 03:23 PM
  3. intosh's Avatar
    i have done that. it shows a blue itunes logo with a wire below it. i tried restoring it with the iPhone1,1_1.0.2_1C28_Restore.zip file. im not sure if my iphone is 1.1.1 or 1.0.2. originally it was 1.1.1, but i do not know y after i got the frozen apple logo screen, itunes says it is 1.1.2.

    anyways, i tried to restore my iphone. i used the iPhone1,1_1.0.2_1C28_Restore.zip file but after extracting the file it says there was an unknown error: "the iphone could not be restored. an unknown error occured(1)"

    i was originaly using itunes 7.5 but i deleted it and downloaded itunes 7.4.2 which is what i am using now. i tried the restore again but itunes kept saying there was an error. am i using the wrong file? by the way i am using mac os x leapard.
    2007-11-11 04:22 PM
LINK TO POST COPIED TO CLIPBOARD