1. ddbg's Avatar
    Here is my situation.
    I've tried to unlock a new 1.1.1 iphone. during unlock process using AnySim 1.1, it hanged for 30mins. I reset the phone and came back with no Wifi, no bluetooth. IMEI is empty.
    I restored the iphone to 1.0.2.
    Jailbreaked and still no wifi, no bluetooth. IMEI setting is gone.
    I mean under Settngs > General > About > No IMEI exsist

    I've done the following:
    - Extract the folder from the SaviourPack archive onto your drive.
    On the iPhone goto Settings > General > AutoLock > choose 'Never'
    - Run iBrickr select Files, then goto /usr/bin/ and upload ALL the files ONE-by-ONE from the Saviour Pack folder.
    - install MobileTerminal VT100 vsvnxxx and ONLY then BSD Subsystem v1.5

    Ran the following on Terminal
    cd /usr/bin
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    chmod +x bbupdater
    bbupdater -v

    after this I get error
    Resetting Target .....
    Error: Failed to initialize comm layer: (is it open by another app?)

    I tried running ieraser and get
    Baseband reset.
    16 (Resource busy)

    Can't restore Baseband to any version. Please help!
    Last edited by ddbg; 2007-11-11 at 08:25 PM. Reason: more detail needed
    2007-11-11 08:15 PM
LINK TO POST COPIED TO CLIPBOARD