1. ComRaider's Avatar
    Hello, first of all congratulations by the forum and to apologize for my bad English (I am from Spain).
    I have a iphone 1.0.2 free, and my problem is this:
    Without wishing i uninstall the SummerBoard and therefore lost the vertical scroll and I disappeared installer icon, having this not occurred to me more to reinstall the installer, who was in version 3, and install (without uninstalling before) version 2.64. So now I have that version and the case is not let me upgrade to v-3. In addition to continuing with errors I install BSD Subsystem by ibrick's with BSD Base and BSD Extra . And "installer" not recognized. Therefore uninstall with ibrick's, but now the instaler still not recognized. I have installed the Comunity Sources, but not the OpenSSH because without BSD can not be installed.
    I try to reinstall the "Installer" but not changed anything.
    I have also tried to reinstall the BSD with ibrick's but now I can not.
    Well, I am stuck, I can not think of what to do.
    My iphone is stuck in v1.0.2. I can not upgrade to 1.1.1.
    Moreover, the iphone works perfectly.
    Well, I'm thinking to do a restore from itunes (
    I am trying to erase everything and it is installed as factory (eliminating the instaler, BSD and other applications, even I do not mind losing contacts, music ,...) while re-lock. And I don't konw if restore is appropriate or is it better to act differently. Accept advice.
    Please HELP ME.
    If you got off all but leave as newly purchased, then virginize and updated to 1.1.1. I works with Win XP.
    Thanks in advance and by forgiving the extension of the post. Alex

    No one can HELP pleaseeeee!!!!
    Last edited by ComRaider; 2007-11-12 at 11:05 AM. Reason: Automerged Doublepost
    2007-11-12 11:05 AM