1. Krwlngindarkness's Avatar
    My iPhone was purchased at 1.0.2. I anysim'med it when anysim first came out (destroying my baseband). Tonight, I went to go fix the baseband, but I ended up bricking my iPhone. Initially, I went to restore it to 1.0.2., but i ended up restoring it to 1.1.1 so I tried to get it to go into DFU mode. I ended up restoring it to 1.1.2. Right now I believe it's back to 1.1.1, but there is the wire w/ the iTunes sign on it flashing on the screen, so I cant go into the "good" restore mode. I'm fairly knowledgeable about this stuff, so I won't be difficult to teach, but for now i'm just an iBrick on a log. Please please help me downgrade to a functional 1.0.2 so i can fix my baseband and then upgrade to 1.1.1 and subsequently (thanks to recent events) 1.1.2.

    please!
    Last edited by Krwlngindarkness; 2007-11-12 at 06:07 AM. Reason: Automerged Doublepost
    2007-11-12 06:07 AM
  2. Truckerbear's Avatar
    Forgive me but if you were fairly knowlegable you wouldn't have bricked it!
    8 gig iPhone Edge 2G (first day iPhone): UNLKD/JB using bootneuter and blackra1n.
    8 gig iPhone 3G (first day iPhone): UNLKD/JB using Whited00r CFW
    16 gig iPhone 3GS (new bootrom): UNLKD/JB using ultrasn0w/limera1n.
    16 gig Wifi iPad first day iPad JB using greenpois0n.
    32 gig Wifi/3G iPad first day iPad UNLKD/JB using greenpois0n.
    32 gig iPhone 4(first day iPhone): UNLKD/JB using ultrasn0w/greenpois0n
    Apps: 157 installed 25 developed.
    2007-11-12 12:35 PM
  3. Krwlngindarkness's Avatar
    thanks for your lack of help.
    2007-11-13 01:43 AM
LINK TO POST COPIED TO CLIPBOARD