1. Apple iPie's Avatar
    Hi there! I just wanted to know:
    I have 1.0.2OTB iPhone (bootloader 3.9),now its running 1.1.4 firmware...
    I sucsesfully PWNED it and now have BootNeuter application on my iPhone.... I wanted to know-is that possible to upgrade my bootloader to 4.6 anyways?
    P.S-I didnt try this,becaurse it might kill my iPhone.... I just wanted to know your oppinion about that...... And please,dont ask me,why do i need it... Just for information...
    Thanks!
    2008-05-12 04:23 PM
  2. JAG2621's Avatar
    Bootloader 4.6 is more secure which is why unlocking methods have to downgrade the bootloader to 3.9 or 3.9FB (FakeBlank) in order to unlock the newer basebands. My advive would be not to upgrade the baseband. If you ever had to send it back to apple you would have to revert back to 3.9.
    If anything was usefull a thanks would be great!
    2008-05-12 07:55 PM
  3. Apple iPie's Avatar
    Bootloader 4.6 is more secure which is why unlocking methods have to downgrade the bootloader to 3.9 or 3.9FB (FakeBlank) in order to unlock the newer basebands. My advive would be not to upgrade the baseband. If you ever had to send it back to apple you would have to revert back to 3.9.
    Dude,I know whats the difference between bootloaders ... I just want to know-is that possible to upgade 3.9ORIGINAL to 4.6ORIGINAL or 4.6FAKE BLANK?
    2008-05-12 09:40 PM
LINK TO POST COPIED TO CLIPBOARD