1. colink's Avatar
    Hi

    New 1.1.4 phones (2 of) no matter what variations I choose with the latest winpwn "0.99.2.19" everything goes fine until after i install custom ipsw file.

    Immediately phone restarts, after restore via itunes, it feezes at boot logo.

    I have read about problems with bootneuter. But even if i create custom ipsw file with, only apps that load up ok and if I only click activate on advanced screen I still get the same problem.

    (Some apps give error loading message in ipsw builder - eg commmunity sources, so I cancel, start again and only install apps that load OK)

    First version of Winpwn worked fine, but I had to manually install boot neuter and other apps.

    I would really like to create custom ipsw that I can use on multiple phones. Any ideas.

    Thanks ColinK
    2008-05-12 06:39 PM
  2. dhawalsinha's Avatar
    hey...i have been facing the same problem and finally gave up on winpwn and used iliberty.

    I tried the irc channels as well, no one was really able to help, so I am just waiting for a new release to try it out. Let me know if you find something.
    2008-05-13 09:22 AM
  3. nickh's Avatar
    Hi,

    I am having similar problems as poster 1 has described but a little different. Phone freezers when i go to turn it on, this happens daily, I have done countless restores,set up as NEW phone every time, but it still happens. Most of the time it takes a couple of restores to even to get it reboot after a clean install of FW 1.1.4 (16GB) just sticks a apple logo with spinning wheel in lower quarter of logo.

    Now i am stuck at the apple logo screen (again) after another restore, I have tried every thing in the book to get this phone to work for more than 24 hours. I have tried iliberty, pwnage and Idemocray, with DFU mode ect ect, to solve this crisis but no joy what so ever.

    If anybody knows what the problem is i would love there input.

    Cheers,
    Nick.
    2008-06-10 05:11 PM
  4. hiflyer's Avatar
    @nickH

    You didn't say which jailbreak you are using. Anyway try this:

    DFU restore. Setup as New
    Jailbreak with iliberty+
    2008-06-10 10:42 PM
LINK TO POST COPIED TO CLIPBOARD