1. nhlman's Avatar
    Just restored using ziphone and upgraded from 1.1.2 to 1.1.3 and it went successful except I can longer see my Open SSH, it shows that it's installed but it's not on the spring board. Also I can't get Tunewiki to work, I found a solution on this forum but I can't use open ssh, and I tried Ibrikr but when I connect it say's

    "iPhone must be freed"
    Your iPhone has not been freed yet. Click the button below to get started.

    It wants me to downgrade, Ibrikr worked great with 1.1.2, what do I do to get Ibrikr to work now?

    Please explain in noob terms, thanks
    2008-05-12 07:49 PM
  2. jtesnani's Avatar
    add i.unlock.no in your installer as a source and install ibrickr fix for ibrickr to see your phone as jailbroken
    2008-05-12 08:42 PM
  3. nhlman's Avatar
    Thanks, that worked. However I still have the tunewiki problem, I need to know how to set permissions in Ibrikr, I made the directory in the procedure below, but I don't know how to set the permissions o777. I have to use Ibrikr because Open SSH is not visible.

    Upgrade Dev Team 1.1.3 Tune Wiki fix

    --------------------------------------------------------------------------------
    Anyone who's having problems getting Tune Wiki to work on 1.1.3 upgrade..here's the fix straight from the Tune Wiki site


    What happens is the 1.1.3 upgrade erased your LRC directory; you will need to remake it

    directory /private/var/root/Media/LRC and set the permissions of 0777 recursively.

    best, TuneWiki team.

    Thanks!
    2008-05-12 09:36 PM
  4. seann33uk's Avatar
    SSh is always available. its running contantly in the background. thats why it doesn't have an icon.
    you need to install services to switch it OFF or BACK on but until then its always on.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2008-05-12 10:19 PM
LINK TO POST COPIED TO CLIPBOARD