1. Sn4key's Avatar
    Hey guys,

    I'm running into a weird issue and was wondering if anyone knows the solution.

    I used to have my Photos synced through iTunes and it always worked fine.

    A couple of days ago I added a few songs to my playlist and updated my iPhone again..

    Then a day or 2 later I went to show some of my pictures to a friend and the only folder that I saw was the Camera Pictures one. All the folders from my photos are not there... So I thought it was weird and went back to iTunes and resynced. I notice on the bottom of iTunes the different color bars from different types of content and the Photos one was at 135. After syncing, it went up to about 530Mb which is what I used to have. Then I open the Photo app and nothing!

    I then noticed that the Photo Color bar went back to 130Mb and my "Other" (the orange bar) went up!

    So I synced again and the same thing happened! It's basically adding more space as "Other" and taking up extra space in the iPhone...

    So couple of questions:

    1. How can I find these photos that were updated into "Other" and delete them? They're taking space for no reason since I can't see them! I used WinSCP to login and under mobile, I see a DCIM folder which has some photos, which are the photos taken from the Camera in the phone itself. That's all I see.

    2. Anyone knows how to actually fix this issue? Could it be an issue with redirecting a folder to another and it's causing this glitch?

    I remember using BossTool to free up some space on the partition that we install the Apps to, could any of the "Free Disc Space" features in BossTool have caused this glitch?

    Any help would be appreciated!
    2008-05-13 06:05 AM
  2. Sn4key's Avatar
    bump!
    2008-05-14 08:11 AM
  3. screamforme02's Avatar
    bump!
    um ur lame.

    as for synce prob.. u prob need a few patches from installer.. the mighty bigboss will prob solve ur problems. im tellin this to every one. 1.1.3 is having way less probs and way less patches to get u running 100%. but waht do i know. im only a kid

    bump!
    um ur lame.

    as for synce prob.. u prob need a few patches from installer.. the mighty bigboss will prob solve ur problems. im tellin this to every one. 1.1.3 is having way less probs and way less patches to get u running 100%. but waht do i know. im only a kid and if u have 1.1.2 working jailbroken.. stay there u r in the best place u can be.lol
    Last edited by screamforme02; 2008-05-14 at 01:06 PM. Reason: Automerged Doublepost
    Hey! A Restore Never Hurts It's True!
    2008-05-14 01:06 PM
  4. IchigoFork's Avatar
    That's happened to me too. I haven't made any mods though, apart from updating the firmware to 1.1.4 What version have you got?
    2008-06-24 01:07 AM
LINK TO POST COPIED TO CLIPBOARD