1. Neosim's Avatar
    Hi All,

    I'm sitting here thoroughly confused. A few weeks ago, I had this iPhone unlocked with SimFree on 1.0.2, running happily. I unlocked it for a friend, so I'm not entirely sure what set this all off...

    Long story short, and many restores later, this iPhone appears to be stuck in some kind of boot/freeze/restart loop. It's been restored countless times to 1.0.2 and 1.1.1, and the symptoms persist.

    The graphics on the display just freeze at startup. Sometimes you hear that startup noise, sometimes you don't. The "moving shine" on the slide for emergency bar is static (edit: it also doesn't work, you can't pull the slider across), the vibrate mode switch does nothing, and the sleep/wake button doesn't bring up the power off slider.

    The weirder bit to me is that every few minutes, the thing decides to go and reboot itself (as if it realizes it's hanging) and the endless cycle continues. (A normal reboot, by the way - standard white apple logo to the activate screen)

    It's still on the activate iPhone screen, and considering that it's been restored so many times I'm guessing it can't be anything I've installed causing it to hang.

    The iPhone can be forced into recovery mode successfully in spite of these issues.

    Edit 2: Even when frozen, the iPhone is recognized by iTunes (7.4.3 and 7.5) and if you change the name for eg, the name will stay between reboots.

    I'm well and truly stumped by this one, and all searches I've tried have yielded no results. Anyone able to point me in the direction of someone who has the same problem/a solution, or is this iPhone well and truly bricked?

    Last edited by Neosim; 2007-11-13 at 11:41 AM.
    2007-11-13 11:29 AM
  2. catabeg's Avatar

    Same problem here. What have I found, till now:

    The problem resides in baseband fw, I don't know exactly what. What you can do: follow the steps to downgrade the fw to 1.0.2. At some point, you must have the Terminal on the screen. Even if the iphone will freeze, will still be 1 second of activity at the very begining of starting. So, you can mark with your fingerprint where the Terminal icon is, restart the iphone (with sleep + home buttons) and tap the fingerprint until the iphone will start (30 seconds or something like that). You have a real chance to catch that working-second and start the Terminal. Odd enough, the Terminal will work, but if closed after, the iphone will be freezed again. Once you have the terminal started, you can follow the next steps in Downgrading tutorial, but without enter bbupdater command (you'll lose control over terminal with a non-responsive screen). Just follow the steps until ieraser command (skip bbupdater -v part). Once you wiped your baseband, you must restart again the iphone. Your board will be fully functional after that, but no wifi, bluetooth or phone (your baseband is wiped). You can go again to the terminal and continue the steps. The baseband will start to work after the bbupdater -e ICE..., command (but still no wifi !, don't know why yet), and the bad news: as soon as you'll restart, freezed iphone again. So, I managed to make it working only with the baseband wiped, almost as an ipod. And I'm stuck here, with an ipod in a box of iphone. Maybe somebody have some idea.

    LE The reboot thing is hapening only in 1.1.1 version. Once you'll have the 1.0.2 version, the rebooting issues will be solved (at least mine).
    Last edited by catabeg; 2007-11-13 at 02:23 PM.
    2007-11-13 02:16 PM
  3. Neosim's Avatar
    Still battling away on this one. I've managed to get the phone downgraded to 1.0.2 and activated, but the freezing remains. In one boot I managed to get it to freeze on the settings screen (by hitting it really fast as you described) but it still froze up. 1.0.2 did fix my rebooting problem, too.

    I'm hoping to find a better work around than making it an iPhone-pod (iPhod?) by reflashing the baseband, geoffc on #modmyi said that in the past he'd seen similar symptoms with incorrect permissions set on certain files, and that some of the older unlocking guides may be of use (because it's the same files possibly at fault). I'm going to look into that tomorrow.


    2007-11-14 12:20 PM
  4. catabeg's Avatar
    Yes, the Settings icon tapped will also freeze the phone. Only Terminal (installed as described) can run without freezing (as far as I know).
    2007-11-14 02:11 PM
  5. jam's Avatar
    i started experiencing this today a few times it started freezing at the home screen. it was fine if i got to the menu screen but hanged everytime it was on the home screen. did the sleep + home button thing a few times but then just decided to do a normal restart and its started working ok. i did unistall a few apps aswell so i dont know which made the difference. i think just the restart did TBH because think it needed to clear its temporary memory
    2007-11-14 03:54 PM
  6. aakash.goenka's Avatar
    Well, I was facing EXACTLY the same problem as by neosim.

    After around 2 weeks of tinkering around, I think I have found an extremely easy, simple and feasible solution which worked for me and few other people also.

    Solution - Set Auto Brightness off and set auto lock to never and restart, your phone should not freeze anymore.

    There is already a thread dedicated to it on another forum-

    You can check out the entire discussion there for more details.

    Please reply if this works for you people also.
    2007-11-21 05:12 PM
  7. yamatokira's Avatar
    I have the exact same problem. Have you all got this problem solved yet? If you have, could you please help me out because as you say Im BRICKED right now.
    2007-11-25 05:35 AM
  8. ollimagic's Avatar
    Hi from Germany i stuck with the same Problem did you find any solution. I have no idea anymore. The Phone is only working when i ierase the Baseband hopfully somone can help me ver 1.0.2 Baseband 03.14.08_G
    2007-11-29 11:33 AM
  9. yamatokira's Avatar
    did you manage to stop it from freezing? If you did, can you tell me how?
    I read this tutorial:
    it did not work for me, please help me if you can. Thank you appreciate it.
    2007-12-02 04:00 AM
  10. techgirl's Avatar
    Do you still need help? You can skype me at lindseycholmes or email at [email protected]
    2007-12-03 02:36 AM
  11. yamatokira's Avatar
    I really need help, sent you an email. Thank you very much.

    Do you still need help? You can skype me at lindseycholmes or email at [email protected]
    2007-12-03 06:46 AM
  12. kasaharalopez's Avatar
    Same problem here, please anyone let me now if you have been able to solve anything !!

    Catabeg, any progress working with this problem ?
    Last edited by kasaharalopez; 2007-12-06 at 09:46 PM. Reason: Automerged Doublepost
    2007-12-06 09:46 PM
  13. placho's Avatar
    I have exactly the same problem. The iPhone is completely frozen. I hope someone gets a solution fast.

    Thank you very much,
    2007-12-08 04:45 AM
  14. yunyun84's Avatar
    i need help urgently!! my iphone freeze..
    i cant off/0n the handphone after pressing the button.
    i was uploading files via ibricker and halfway throught it just hang there.

    may i know what can i do to reset the phone?
    a master reset etc?

    pls help. thanks!
    Last edited by yunyun84; 2007-12-10 at 10:08 PM.
    2007-12-10 09:59 PM
  15. kevincredible's Avatar
    Currently on v1.1.1, Baseband 04.01.13_G, jailbroken and unlocked via AnySIM. "Dim Wallpaper" is disabled!

    A freeze and restart occurs when I'm in standby mode (black screen) and click on either the power button or home button to take it out of standby mode. I get a pale yellow screen with vertical lines for a few seconds, then the Apple logo is displayed. After about 20 seconds the "Slide to unlock" screen is displayed and I can use the phone as normal.

    It is interesting to note that this happens after 30 seconds of putting it in standby. If I press any of the buttons within 30 seconds of putting it in standby, I get to the "Slide to unlock" screen successfully and the phone works fine. Also, I do not experience the freezing issue if I keep the phone plugged into the charger.

    The phone was absolutely fine until I was connecting it to car head units at a shop - could that have caused files to have got corrupted somehow?

    I have put the phone in DFU mode and restored to v1.1.1 and it is still having problems.

    I'm well and truly confused by this one, and all searches I've tried have yielded no results. Anyone able to point me in the direction of someone who has the same problem/a solution, or is this iPhone semi-bricked?

    Please help!

    2007-12-11 09:23 AM
  16. big05mile's Avatar
    I have the same exact problem as kevincredible.. I was wondering if you ever figured out how to fix it? if so, please help me.. this is frustrating
    2007-12-13 05:52 AM
  17. x3m_jyn's Avatar
    Same here guys. I got my shipped 1.1.1 upgraded to 1.1.2, things worked well until i installed an unofficial app from a source. The phone just freezed and only shows the apple icon at start up.

    I restored in 1.1.2 then run the Jailbreak 1.1.2 to reboot, it just hangs so i tried Jailbreaking it again.. it says i dont have the OktoPrep to run the app.

    Tried to do the bypass activation in emergency mode to get into the settings to contact InsApp but won't work anymore.

    Any suggestion?
    Last edited by x3m_jyn; 2007-12-14 at 07:31 PM.
    2007-12-14 06:00 PM
  18. Wiiman's Avatar
    i need to know if my iphoe is bricked or not. on Startup i see the Apple logo and the loading circle thing appears and then after a while just frezzes i cant get anywhere. is there anytying i can do?
    2007-12-15 06:55 AM
  19. alvincyc's Avatar
    hi all,
    mine almost e same,its all freeze up at e white apple logo,u cant on or off e iphone,after i installed a program from e installer,after ta ,freeze!!!!
    wat to do?please help.... please email me [email protected]

    all e problem,wat is e solution to freezing at startup?
    Last edited by alvincyc; 2008-04-07 at 12:07 PM. Reason: Automerged Doublepost
    2008-04-07 12:07 PM
  20. StealthBravo's Avatar
    2008-04-14 07:45 PM
22 12