1. GabeJacobs321's Avatar
    I have constantly had to restore because I loose the ability to play sound. This may sound weird, but it happened first when I installed Vwallpaper. After Install, i noticed when i unlocked, it did not make the unlock noise. Then i plugged it in and it did not make the plug-in noise. Then I even tried playing some music... When i pressed play it, the button would go to pause then quickly change back to play. It didnt even work with headphones. So, i restored...

    After about a week with no problems I tried installing Caterpillar... happend again.

    Restored, jailbroke and installed all my regular apps... happened again.

    I decided to come here because something must be wrong. Any help?

    I jailbreak with iliberty+ on a mac. No unlocking. I have 1.1.4 and I have not had a problem for a long time until i decided to install Skrew common and Vwallpaper. I have tried restarting.... no help. Also, i am not stupid... the silent switch is off.

    I hope you guys can help me with this one.

    -Gabe
    2008-05-15 05:13 AM
  2. ricmoo2007's Avatar
    I have exactly the same problem, I had to restore after installing itoday because of another issue with none of my apps starting. I gave up on vwallpaper etc cos I thought they caused it. I have resisted installing them since rebuild, but I noticed an update to skrew common and thought I would try again. So I just installed skrew and restarted my phone and now no sounds at all, I cant play my music and I have the exact same symptoms as above!!!!

    Anybody help please I don't want to restore again I just got it working perfectly again
    TIA
    Quote found somewhere from a guy called 'Aggitated' LOL

    I REALLY wish someone would come out with an iPhone killer, not to kill the iPhone, but make Jobs really have to work for all this money we are all just throwing at him like a stripper on a pole........

    2008-05-19 08:53 PM
  3. Poseidon79's Avatar
    Before you restore the first thing you always try for sound issues is go to Settings > General > Reset > Reset All Settings. If this doesn't do the trick then you need to give a step by step list of ALL the apps/fixes that you install so we can figure out what comination is messing you up.
    2008-05-19 09:09 PM
LINK TO POST COPIED TO CLIPBOARD