1. mooseman's Avatar
    Hey, I just upgraded to 1.1.2, and must have replaced my stock apps with those from a previous firmware... (mail doesn't stay open.) could someone please upload the stock apps from the new firmware, or just tell me what's going on.

    lemme know, k thnx.
    2007-11-14 07:50 AM
  2. redcard's Avatar
    Just restore to 1.1.2 again?
    2007-11-14 08:28 AM
  3. mooseman's Avatar
    Just restore to 1.1.2 again?
    I would, but I jailbreaked it. My alarm/ clock app doesn't work, and niether does mail. I would really appreciate it if somone else with 1.1.2 jailbroken could at least give me the stock app's from 1.1.2 , because in the status bar it says I have an alarm set, but I can't turn it off, and I still get emails, (the badge is on the icon) but I cannot open the app. I need the stock app's, please.
    2007-11-14 05:15 PM
  4. mooseman's Avatar
    Just restore to 1.1.2 again?
    I did a restore and jailbroke, but now notes and Maps Won't work. I looked into mobilenotes, and under the info.plist it says "disabled" and then "True"

    Both of the apps get stuck on the default image. I've tried replacing the apps with new and old ones, nothing works. I really need help!
    2007-11-27 02:57 AM
LINK TO POST COPIED TO CLIPBOARD