1. JVRudnick's Avatar
    Hi all..
    really used up some battery life on the long weekend here...and got that 10% warning yesterday....so I plugged the iPhone into the doc, went to iTunes and sync'd and then left it overnite, plugged in of course...

    this am - still says 10% battery strength? went to Installer and installed BatteryINFO - which says I've only actually got 2% left....but that it was plugged in and charging....

    left it plugged in now for 3 hours - but it continues to only and ever show that 2%

    ???

    is my battery messed? anyone else get this? is there a fix here?

    Jim
    2008-05-20 02:01 PM
  2. JAG2621's Avatar
    Does it show that iti s charging when you plug it up? If it does then you probably have a bad battery. Try another charger (computor,wall charger or car charger). Have you been having battery problems (not staying charged that long) or did this start all of a sudden.
    If anything was usefull a thanks would be great!
    2008-05-20 03:10 PM
  3. JVRudnick's Avatar
    sigh....I felt that somehow the battery indicator was wrong...so I totally restored/jailbroke/activated with iTunes and ZiPhone yet one more time and all is well. the iPhone reports that it's 100% charged....

    so somehow, dunno how except maybe that I installed that app (forgot the name, streetSomething???) that you use to tell you restaurants near where you are...maybe it was responsible?

    anyways I'm good now!

    :-)
    Jim
    2008-05-20 04:58 PM
LINK TO POST COPIED TO CLIPBOARD