1. mjtoopes's Avatar
    I have a jailbroken 1.1.3 iphone. It's about halfway charged and currently off. It won't charge no matter which way I go about it. I took it to the apple store and the guy used some cord with 2 usb connectors plugged in at the same time. That worked but the phone still didnt show up in itunes.

    Basically I would like to factory restore/virginize the phone so that apple will replace it. I've gone through the tutorials on how to do this but I can't connect to the phone in ibrickr or itunes to restore it. I've ran "the virginizer" in installer but i get a main execution error halfway through. Now EDGE won't even activate. I have no idea what to do. any help is greatly appreciated. Thanks in advance.

    itunes does not detect the phone... ive searched and found nothing that works. please help
    Last edited by mjtoopes; 2008-05-26 at 09:32 PM. Reason: Automerged Doublepost
    2008-05-26 09:32 PM
  2. hiflyer's Avatar
    I have a jailbroken 1.1.3 iphone. It's about halfway charged and currently off. It won't charge no matter which way I go about it. I took it to the apple store and the guy used some cord with 2 usb connectors plugged in at the same time. That worked but the phone still didnt show up in itunes.

    Basically I would like to factory restore/virginize the phone so that apple will replace it. I've gone through the tutorials on how to do this but I can't connect to the phone in ibrickr or itunes to restore it. I've ran "the virginizer" in installer but i get a main execution error halfway through. Now EDGE won't even activate. I have no idea what to do. any help is greatly appreciated. Thanks in advance.

    itunes does not detect the phone... ive searched and found nothing that works. please help
    Try putting your iphone into DFU mode by holding the Power and Home keys for 10 seconds or so until the screen turns BLACK. Continue to hold the home key, letup on the power key. While still holding the home key plug into your itunes and in 20 seconds or so, it should recognize your phone and then RESTORE to 1.1.4.
    2008-05-26 10:48 PM
  3. SydshowBob's Avatar
    I have the same exact issue. I am getting the "Airport mode" pop-up whenever I plug my phone into any PC, charge or speaker. My phone is dead. Can't make outgoing calls, can't charge.


    I tried the post above with no success.

    Please help.
    2008-05-27 01:34 AM
  4. mjtoopes's Avatar
    Yea i've tried going into recovery mode but still no success. anyone have any other ideas?? im sans phone and it sucks

    every time i plug into the computer: "One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it"
    Last edited by mjtoopes; 2008-05-28 at 03:30 AM. Reason: Automerged Doublepost
    2008-05-28 03:30 AM
  5. sr20_00's Avatar
    Do either of you have Open SSH installed on your phone and a wireless network setup at home and on your iPhone? If so then see if you can possibly SSH into it with WinSCP or something similar. If so we can go from there and fix a few things.

    @mjtoopes:It sounds like you have a problem I had recently. I installed iTunes on a seperate computer and plugged my iPhone into it and Shift+Restored to 1.1.4 FW. I then plugged my iPhone back into the PC I was having the issue with and everything worked fine. If you don't have access to another PC then uninstall every trace of iTunes and the iPhone usb drivers from your system. Restart and reinstall iTunes and plug in your iPhone and see what happens from there.
    2008-05-28 08:03 AM
  6. mjtoopes's Avatar
    Thanks for the help man. I don't have open ssh installed. I brought home a macbook today to try my luck but now the phone is completely dead. I plugged it in and the battery symbol came up with the lightening bolt underneath. After about 5 minutes it turned on by itself but there was no indication of charging in the header battery icon. I quickly tried to get it into DFU mode (which may or may not have worked), but it didnt show up in itunes. Now it appears to be totally dead and nothing is working to power it on.

    I'm probably going to take it back to the apple store to see if I can use the cord they have with 2 jacks just to get somewhat charged up. I'm guessing i'm screwed tho.

    EDIT: Now when I plug into the mac, a window pops up saying that an ipod has been detected, but itunes can't connect, re-connect it error (2005)
    Last edited by mjtoopes; 2008-05-29 at 12:55 AM.
    2008-05-29 12:48 AM
LINK TO POST COPIED TO CLIPBOARD