1. liquidcool's Avatar
    Hi guys i tried to jailbreak my 1.1.1 iPhone, but after i do the thing at jailbreakme.com my phone restarts but it stays at the apple loading screen. I tried to put it into restore mode, but it just wont work. The only way to turn off my phone is to try to put it into restore mode; I cant turn it off by holding the power button. Any one else has this problem? Can someone help me?
    2007-11-21 09:12 AM
  2. Freshboiii's Avatar
    Restore it to 1.1.1.
    2007-11-21 09:38 AM
  3. liquidcool's Avatar
    i cant get it to restore mode. it just stays at the apple screen or turns off when i try
    2007-11-21 09:41 AM
  4. Freshboiii's Avatar
    How are you trying to restore? If you turn it off, hold the home button, plug in the cord, it should automatically enter restore mode.
    2007-11-21 09:42 AM
  5. liquidcool's Avatar
    oh wow thanks. i never knew that method of restoring thank you. i am restoring it as we speak.
    2007-11-21 09:54 AM
  6. Freshboiii's Avatar
    I'm glad I could help.
    2007-11-21 10:08 AM
LINK TO POST COPIED TO CLIPBOARD