1. apercele79's Avatar
    i unlocked my phone in 1.1.1 using anysim 1.2, i installed oktoprep and then upgraded to 1.1.2...followed a tutorial all the way, and at the end my at&t sim finally worked after 2 days of a useless phone...i was happy i got it to work, but when i installed my VODAFONE ROMANIA sim card (which i have roaming, therefore i should at least have signal), i get the following error message:

    THERE IS NO CARRIER THAT SUPPORTS THE INSTALLED SIM CARD IN THE IPHONE, PLEASE DISCONNECT AND INSERT A VALID SIM CARD IN THE IPHONE

    someone told me that it should work once i use the SIM in romania for the holidays, i only get this error b/c im currently in the united states. is that the case, or my phone isnt really unlocked? i wish i had a t-mobile card to test it out if its indeed unlocked, but all i have is my vodafone sim

    anyone else got this message?
    2007-11-21 10:49 PM
  2. vincent6396's Avatar
    Did you follow this guide? Says you suppose to go from 1.1.1 to 1.1.2 back to 1.1.1 unlock there then back to 1.1.2 then you're unlock.

    http://www.modmyi.com/forums/showthread.php?t=17185
    2007-11-22 12:49 AM
LINK TO POST COPIED TO CLIPBOARD