1. gamezz's Avatar
    hey guys...i just upgraded and hacked the 1.1.2 FW. i was all excited but since then i am seeing random application "crashes".

    for example, sometime the ipod closes when i am doing anything in the ipod section and goes back to main screen..
    the same thing happened when i was using youtube...

    but when i reopen the apps its fine...
    is this a bug.. has this happened to anyone ???

    please comment!
    thx
    btw i have customized 1.18 installed ...read in other posts that this could be the culprit..is that true?
    Last edited by gamezz; 2007-11-22 at 08:59 AM.
    2007-11-22 08:52 AM
  2. Tomer's Avatar
    works fine for me, i dont know
    2007-11-22 09:14 AM
  3. codediver's Avatar
    You may want to use iWorld. Turning off the Dim Wallpaper option in SummerBoard also helps.
    2007-11-22 12:32 PM
  4. abhaykhanna's Avatar
    I had the same problem. I had to restore my iphone to 1.1.1 and then upgrade it back to 1.1.2 and it is working flawlessly now.
    2007-11-22 01:37 PM
  5. alexblanchard2's Avatar
    You may want to use iWorld. Turning off the Dim Wallpaper option in SummerBoard also helps.
    I would try the "Dim Wallpaper" first - I had a crashy phone for about a week for I read about it.

    Sorry to highjack - but when using iWorld - how does your phone know your abroad - ie: I bought my phone in the US, but am living in the UK - if I turn data roaming off, will it disable the EDGE (not from U2) in my country.
    2007-11-22 04:54 PM
  6. gamezz's Avatar
    i tried the "dim wallpaper" and still crashes... so i removed summerboard & customized and the problem hasn't happened yet. i will wait and see. if it happens again then i will restore and upgrade again...
    thx for the replies.
    i am on rogers in canada...so i dont know if iWorld will help.
    2007-11-22 11:44 PM
LINK TO POST COPIED TO CLIPBOARD