1. the_jako's Avatar
    Hello everybody, first of all sorry for my really bad English!

    Here's my problem: I bought 4 iPhones (1.1.1) in US and 3 of these are OK but 1 is "broken". At the beginnig it didnt start. It freeze in the activating screen. Trying and trying I could restore and make it run. I discover the problem. The Wifi module! When I disconnected it, everything works great. About a month ago, the wifi module didnt work except when I left the iPhone sleep for a few hours and then activate wifi. Doing this allow me to use the Wifi for a few minutes before it stop again and I have to restart and wait a few hours again.

    Last week, I was trying to fix it, thinking (wrong) that was a firmware problem. I updated the unlock and working iphone to the new 1.1.2 firmware. Here starts my new hell... After installing it I could check that the problem still and now. The Wifi never work again. I tried to downgrade to 1.0.2 (include baseband) and nothing, NOT WORKING. I tried the original 1.1.1 firmware with same results. And now I cant unlock 1.1.1 firmware because I dont have WIFI and with iDemocracy 2 I cant use the Short Activace Method (Dont find the URL).

    Worst of all, my battery drains SUPER FAST. In more or less 10 hours in Sleep mode it drains completely with Wifi "Off".

    I think my problem is the Wifi module never get off and drains the battery all the Time....

    Do you have any ideas? If I can only solve the Battery problem I'll be really really happy!

    Anyone know how to disable wifi compleatly. Is there any "service" I could unload to disble it?

    Thanks for all.
    2007-11-22 06:49 PM