User Tag List

  1. kdtreynolds's Avatar

    After posting this, I made a last-ditch effort to restore on a friend's computer (also Vista, iTunes 7.6+).

    This is how it went down (and what ultimately worked):

    Phone in DFU mode.
    iTunes recognized, prompted for restore.
    Opted to download 1.1.4 from Apple. Received Error 1604 (HUGE improvement from Error 5!).
    Decided to try custom install of 1.1.4 I had used way back in the beginning. Received Error 1604 again.

    iTunes recognized phone in recovery mode, prompted to restore.
    Custom restored to local version of 1.1.4.
    Used ZiPhone to jb/ul/ac - phone is up and running, without the slightest hiccup.

    Though there were no responses to my post, if it weren't for those few über-geniuses out there, we'd all be in DEEP DOO-DOO. Thank you!!!!!
    __________________________________________________ _______________________________

    I have searched all over Modmyifone and the Web, with no success so far. If anyone out there has an actual fix, I would be very, very grateful.

    Originally bought my iPhone loaded with 1.0.2. Successful jb/unlock/activate with iBrickr on Vista. Ran like a dream.

    Successfully upgraded later (including baseband) to 1.1.4 with ZiPhone. Ran like a dream.

    Here's where I made some not so hot decisions - tried to install iLottery on Midway through installation, I got a script execution error. Later, when I was in Categories making a change, I noticed there was an icon for iLottery in the list.

    Like a DUMMY, I decided to add the icon to the screen in my Games category. When I was exiting Categories, it started its refresh cycle (as usual). The difference was it didn't stop, even after almost an hour. Did a "home+power" to restart. Got Apple logo, but after a few seconds, instead of loading the OS, the refresh spinner appeared. It stays stuck in that mode.

    Ultimately, I realized I would need to restore the firmware. Connected to iTunes (, iPhone was detected in recovery, custom restore to iPhone1,1_1.1.4_4A102_Restore (which I had used before successfully). Halfway through installation, the install was hanging. Left it for a few hours, just in case it would resolve itself. It did not. Used Task Manager to close iTunes. Tried again. Every time after that, I get "The iPhone "iPhone" could not be restored. An unknown error occurred (5)".

    Have since tried:

    Installing/uninstalling/reinstalling both iTunes and 7.4.2
    Multiple restarts
    Another user profile on same machine (Vista)
    Attempting to have iTunes download the firmware instead of custom
    Attempting restore to an earlier firmware

    All have resulted in the same error code. I even tried ZiPhone to change the mode, with no success. And yes, every single time, the phone is in DFU mode. No question. 10 seconds, release power, blank screen, iTunes recognizes, white screen.

    Planning to try a completely different machine, see if that works.

    I'm at a loss. If someone out there has an actual fix, I would be truly grateful.

    If you don't, PLEASE, PLEASE, PLEASE don't reply to the thread. I mean that in the absolute nicest way possible. I appreciate people's desire to help; I truly do. But I've spent days sifting through replies about DFU mode, you should try this, I have the same problem, etc., etc., etc...

    I'm begging here - I've tried just about everything I can think of and have found. I need real answers. I know somebody out there can help...

    Thanks in advance!
    Last edited by kdtreynolds; 2008-05-30 at 06:05 AM. Reason: SOLVED
    2008-05-29 10:15 PM
  2. AdamAmir's Avatar
    hey you told me to use your thing and it helped me out, thanx alot dude, phones all fixed up woooo
    2008-05-30 07:42 AM
  3. kdtreynolds's Avatar
    Seriously?? That's AWESOME! Congrats. Glad I could help. I sifted through post after post after post for DAYS, coming up with nothing very constructive. I'm really happy this worked for you. Hopefully this thread will help all those other people out there who seem to have the same or similar problem.


    2008-06-03 09:37 AM
  4. MelissaRycroft's Avatar
    Try restoring with RecoveryTool Fix Recovery.
    Last edited by MelissaRycroft; 2019-07-01 at 08:51 AM.
    2019-06-27 02:47 PM