1. Hamun's Avatar
    Hello there,

    I have a little problem here. A friend of mine gave me his iphone because the wifi greyed out. I tried everything I could find on the net but had no luck. I then restored with the beta firmware to try that out but still no luck. I have no restored to 1.1.4 again and now I have no idea how to erase the baseband. Please someone help me out with this.

    Thanks in advance!!!
    2008-06-03 10:07 PM
  2. steven89's Avatar
    2008-06-03 11:41 PM
  3. Hamun's Avatar
    Thanks for the Idea. I didn't try iLiberty yet on it because there is nowhere written that it could erase the baseband of the beta firmware. There is just something saying "Erase baseband for 3.9". Will that work for the new baseband?
    2008-06-04 09:31 PM
  4. meloyo's Avatar
    how do u find out ur baseband like which one ur on?
    2008-06-04 09:37 PM
  5. Hamun's Avatar
    Just go to your settings menu of your iphone. Select general and then info. Scroll down and you'll see your baseband version.
    2008-06-04 09:56 PM
  6. meloyo's Avatar
    i dont see it i am under 1.1.4 and there is no baseband there??????could u post a screenshot???

    ooo
    under custom firmware...
    wait there is nothing there it is just blank
    Last edited by meloyo; 2008-06-04 at 10:14 PM. Reason: Automerged Doublepost
    2008-06-04 10:14 PM
  7. Poseidon79's Avatar
    Settings > General > About > Modem Firmware (Just above "Legal")
    2008-06-04 10:17 PM
  8. meloyo's Avatar
    yea like my wifi and phone isnt working
    it says it need repair and when i go to that it is blank
    2008-06-04 10:48 PM
LINK TO POST COPIED TO CLIPBOARD