1. cuber's Avatar
    Hello guys,

    I have a huge problem and no one seems to know the answer...

    I updated my firmware using iTunes from 1.1.2 to 1.1.4 in order to jailbroke and unlock it with ziphone. When I finished updating, iTunes stopped recognizing phone, so I couldn't even use ziphone app. So, there I was with locked device!

    Then, I used ijailbreak, and jailbroke&unlocked it quite easy. So the phone is working like a charm, but still, both the iTunes and the Cyberduck are not recognizing it - in windows and in mac os x, all the same. When I plug phone, iTunes starts, so does the charging, but there is no device recognition. Plus, the old music data base is occupying phone memory (as I can see from Settings), but it is otherwise invisible inside of the iPod.

    I tried reseting all settings+hard reset+reinstalling iTunes but nothing helped.

    Is there any suggestion how can I solve this problem? I don't have any important data on device, so every (format/reset/upgrade/downgrade) solution would be good.

    Thank you so much in advance!
    Vlada
    2008-06-04 02:35 AM
  2. meloyo's Avatar
    2008-06-04 02:38 AM
  3. cuber's Avatar
    Thanks meloyo!

    I did everything as you described - step by step, but still, that didn't helped me

    Computer discovered it as usual - as digital camera, but it is dead for iTunes.

    I noticed that DropCopy wireless transfer works just fine..

    Do you have any other idea perhaps?

    Thanks again..
    2008-06-04 03:10 AM
  4. meloyo's Avatar
    try it again...follow carefully though lol sry i dont know what else to say
    2008-06-04 03:14 AM
  5. unlockme's Avatar
    i had this issue after i used an ipod alarm clock/radio at a hotel. i just updated my itunes and it worked fine after, give it a shot.
    2008-06-04 03:20 AM
  6. cuber's Avatar
    Thank you! Well, I guess I will try again..
    2008-06-04 03:22 AM
LINK TO POST COPIED TO CLIPBOARD