1. Lynswin's Avatar
    Hi

    I am hoping you guys can help me out once again!!

    I have just uninstalled a cople of apps on my iphone that I no longer use and one of them (HWPen) said I needed to restart my iphone. At this point I had to leave the room and when I came back in the white apple start up logo was on the screen so I assumed it had restarted itself.
    After a few minutes the logo was still there so I tried to turn the phone off but it wouldn't turn off.
    I managed to find out through another thread that if I hole the home and the power buttons for a while the phone will turn off, and it did, but when I try to turn it back on again the apple logos appears again and just stays there.

    I have searched some other posts and it has been suggested that I must restore and re jailbreak the phone but I sooooo don't want to do this!!

    Please tell me there is another way around this!! Preferably in terms a n00b can understand!!

    Many thanks

    Lynda
    2008-06-05 10:29 PM
  2. Apple iPie's Avatar
    Did ur computer recognize it? Did u try DFU restore?
    2008-06-05 10:31 PM
  3. Lynswin's Avatar
    I haven't tried plugging it in to my PC! I will go and try now

    What is DFU restore? Does that keep all of your files etc?

    Thanks

    Lynda

    OK, just plugged it in to my PCand no, it did not recognize it

    Can you tell me more about DFU restore??

    Or, what shall I do now?

    Thanks

    Lynda
    Last edited by Lynswin; 2008-06-05 at 11:20 PM. Reason: Automerged Doublepost
    2008-06-05 11:20 PM
  4. screamforme02's Avatar
    press and hold power and home till screen flashes than release power while still holding home untill u see iTunes logo. Plug into computer
    Hey! A Restore Never Hurts It's True!
    2008-06-06 12:23 AM
  5. Lynswin's Avatar
    OK. I managed to get it into DFU mode and clicked on restore in itunes.

    Will I have to re-jailbreak and sim unlock now as well?

    Thanks

    Lynda
    2008-06-06 07:16 AM
  6. ads1230's Avatar
    yerrr you will i had the same prob.

    ads
    2008-06-06 07:29 AM
  7. Lynswin's Avatar
    OK. Didn't have any choice but to unlock/jailbreak again as itunes came up saying 'Sim card not supported'!!

    All seems to be up and working again now just have to re-install everything!!

    Thanks

    Lynda
    2008-06-06 07:33 AM
LINK TO POST COPIED TO CLIPBOARD