1. morphiusrt's Avatar
    i had 1.1.1 and tried restoring to 1.0.2 and all i get is an error anyone had this problem?

    this has had to of happened to someone. are there anyother ways to get 1.0.2
    Last edited by morphiusrt; 2007-11-28 at 02:26 PM. Reason: Automerged Doublepost
    2007-11-28 02:26 PM
  2. Great_Cookie's Avatar
    Hey MorphiusRT,

    I'm having the same problem, except I'm trying to restore 1.1.1 from 1.1.2 (http://www.modmyi.com/forums/showthread.php?t=18489) ... I'm getting an "Unknown Error (6)".... Is it the same one you're getting?

    Not quite sure what's causing this one.. Are you on a Mac or Win box? Let's hope both our phones get back online quick smart!
    2007-11-28 04:13 PM
  3. Eurisko's Avatar
    Hey MorphiusRT,

    I'm having the same problem, except I'm trying to restore 1.1.1 from 1.1.2 (http://www.modmyi.com/forums/showthread.php?t=18489) ... I'm getting an "Unknown Error (6)".... Is it the same one you're getting?

    Not quite sure what's causing this one.. Are you on a Mac or Win box? Let's hope both our phones get back online quick smart!
    You can't restore from 1.1.1 to 1.1.2 if you wish to unlock/jailbreak. You need to jailbreak 1.1.1, install OKtoPrep via the installer.app and then UPDATE to 1.1.2 (NOT restore).
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-28 04:16 PM
  4. morphiusrt's Avatar
    i'm trying to get back to 1.0.2 i downloaded it from the apple link everytime i try to use it i get an error and go into recovery mode. i'm running windows. and i have 1.1.2.

    great_cookie is saying he is trying to get 1.1.1 to most likely do that but 1.1.1 won't work
    Last edited by morphiusrt; 2007-11-28 at 07:09 PM.
    2007-11-28 07:05 PM
  5. timhumanj's Avatar
    everytime i try to downgrade to 1.1.1 from 1.1.2, i get an error message, and it will not let me do it...HELP

    i downloaded the 1.1.1 firmware, then, i did the whole restore thing, and held down the shift key and picked the 1.1.1 version to download, and it started to, and then it crashed. i tried the same with 1.0.2, but i do not think you can go back that far from 1.1.2. it is not an otb iphone with 1.1.2, i upgraded it to that firmware. i think the first one i had was 1.0.2, and upgraded to 1.1.1, and then to 1.1.2. i hope this info can help you more with my problem

    thank you
    Last edited by timhumanj; 2007-11-28 at 08:45 PM. Reason: Automerged Doublepost
    2007-11-28 08:45 PM
  6. morphiusrt's Avatar
    are you saying once you go to 1.1.2 there is no turning back? thats what it sounds like
    2007-11-28 08:49 PM
  7. vincent6396's Avatar
    If you are on 1.1.2 and want to downgrade to 1.0.2 this guide will show you how. It will take your firmware and baseband back to 1.0.2, Start at 1.1.2 out of the box.

    http://www.modmyi.com/forums/showthread.php?t=15669
    2007-11-28 09:03 PM
  8. timhumanj's Avatar
    if you were having the problem that i was having earier, plz follow up on the link that vincent put up and FOLLOW THE DIRECTIONS STEP BY STEP, and it worked perfectly for me. ty vincent
    2007-11-29 02:24 AM
  9. julianqm2's Avatar
    when you get the error (for 1.0.2) run apptapp and it should reboot.. done!
    2007-11-29 02:37 AM
  10. wmflyfisher's Avatar
    when you get the error (for 1.0.2) run apptapp and it should reboot.. done!
    So when I go to apptapp do I download it or what?? I click on the link for apptapp when I get the error message but it just downloads a zip file. How do I actually run apptapp once I get the error after the restore????


    I'm trying to restore to a like new iphone with 1.0.2. My phone is currently locked with AT&T if this matters. I keep getting the 1013 error message. Someone please help!! I'll shoot you some cash if you help me correct this problem!!
    Last edited by wmflyfisher; 2007-11-29 at 03:01 AM.
    2007-11-29 02:53 AM
  11. timhumanj's Avatar
    So when I go to apptapp do I download it or what?? I click on the link for apptapp when I get the error message but it just downloads a zip file. How do I actually run apptapp once I get the error after the restore????


    I'm trying to restore to a like new iphone with 1.0.2. My phone is currently locked with AT&T if this matters. I keep getting the 1013 error message. Someone please help!! I'll shoot you some cash if you help me correct this problem!!
    go to the link that vincent put up. that will help. believe me, it may take about an hour to an hour and a half, but it is worth it in the end
    2007-11-29 05:57 AM
  12. morphiusrt's Avatar
    Haven't tried this yet but here is what someone told me to use for my situation.
    click here
    2007-11-29 01:08 PM
  13. timhumanj's Avatar
    Haven't tried this yet but here is what someone told me to use for my situation.
    click here
    lol, that is the link that i was telling you about man. i am glad you got your problem fixed
    2007-11-29 07:50 PM
  14. morphiusrt's Avatar
    for some reason it wasn't showing the replies went i went into this thread at work, it weird but oh well, i got halfway through it i'm on 1.0.2 but my wifi router died so i gotta buy another one
    2007-11-30 03:13 AM
LINK TO POST COPIED TO CLIPBOARD