User Tag List

View Poll Results: How many stupid threads are we going to see?

Voters
18. You may not vote on this poll
  • 1-5

    0 0%
  • 6-10

    0 0%
  • 11-15

    4 22.22%
  • OMG just stop it and use SEARCH

    14 77.78%
  1. Poseidon79's Avatar
    In light of the fact that 2.0 is just around the corner and everyone is SUPER excited about it I thought I'd start this thread. I have seen so many people saying they are going to go up to 2.0 RIGHT AWAY. Most people are on 1.1.2 - 1.1.4 and have heavily modded their phones. Many people will upgrade to 2.0 with pwnage (or whatever) shortly after the method to do so becomes public. What these people don't realize is Installer, Cydia, and every other app written is for the old file framework and will FREAK OUT when the realize they can't install anything on their phone until the developers have re-written and complied their apps for the 2.0 file framework.

    So how many people are going to start threads with titles such as "How do I get Installer on 2.0?" or "I tried to SSH my apps and nothing works" or of course "OMG 2.0 sucks, how do I go back to 1.1.4, I get iTunes error XXXX when I try and restore".
    2008-06-06 03:27 PM
  2. smirkis's Avatar
    this is one of them stupid threads, who knows how many people will. you know it'll happen tho. i watched it happen from 1.1.2 to 1.1.3. when there was no unlock yet haha

    its bound to happen, we all know apps wont work(you mentioned noone knows). its been said and said again. of course people will update anyway tho but who better to use as guinnea pigs then the people with no patience
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-06-06 03:31 PM
  3. Apple iPie's Avatar
    Well,I honestly think,that around 50-60 threads will appear....

    P.S-Installer is ALREADY working on 2.0BETA.
    2008-06-06 03:32 PM
  4. Poseidon79's Avatar
    Well,I honestly think,that around 50-60 threads will appear....

    P.S-Installer is ALREADY working on 2.0BETA.
    I have done lots of reading and can't find anything about Installer compatibility with ANY version of 1.2 or 2.0. Please link to info.
    2008-06-06 03:44 PM
  5. Apple iPie's Avatar
    I have done lots of reading and can't find anything about Installer compatibility with ANY version of 1.2 or 2.0. Please link to info.
    Well,I can provide u with the link,but its on Russian language.....
    Becaurse RipDev team are from Russia...
    Anyways,here is the link - Installer 4.0 и прошивка 2.0 @ iPhones.ru
    2008-06-06 03:52 PM
  6. Poseidon79's Avatar
    Ok...I can't read Russian but I can gather that basically the the RipDev team has independently recompiled NullRiver's Installer program for 2.0 and have yet to publicly release it to anyone. Either way... a modded (unofficial) version of Installer that doesn't have a single compatible app on it is worthless and equivalent to not having it at all.

    Here is what 2 different web-sites translated the post to:

    In the closed (BETA?) -testing of new version Installer' for a new insertion (firmware?) there were some new features. I to disclose all have no of the right, but the most interesting chesspiece is use мульти- a sreen iPhone on full. At jump of programs/updatings of resources, the iron the screen iPhon' is more often, the there is a uploading or updating more quickly. It speaks that the human body very well spends wifi waves and, accordingly, strengthens them. And to iron the screen of the device it is necessary for uniform
    Last edited by Poseidon79; 2008-06-06 at 04:08 PM.
    2008-06-06 03:58 PM
  7. Safari's Avatar
    Well, including this one, I say at least 25...
    2008-06-06 04:12 PM
  8. JAG2621's Avatar
    There are already a bunch and there will be more with 2.0.
    If anything was usefull a thanks would be great!
    2008-06-06 04:24 PM
  9. Poseidon79's Avatar
    I think i've counted 3 or 4 just today about "should I upgrade to 2.0?" "should I jailbreak now or wait till 2.0?".... The madness has begun.
    2008-06-06 04:41 PM
  10. hiflyer's Avatar
    In light of the fact that 2.0 is just around the corner and everyone is SUPER excited about it I thought I'd start this thread. I have seen so many people saying they are going to go up to 2.0 RIGHT AWAY. Most people are on 1.1.2 - 1.1.4 and have heavily modded their phones. Many people will upgrade to 2.0 with pwnage (or whatever) shortly after the method to do so becomes public. What these people don't realize is Installer, Cydia, and every other app written is for the old file framework and will FREAK OUT when the realize they can't install anything on their phone until the developers have re-written and complied their apps for the 2.0 file framework.

    So how many people are going to start threads with titles such as "How do I get Installer on 2.0?" or "I tried to SSH my apps and nothing works" or of course "OMG 2.0 sucks, how do I go back to 1.1.4, I get iTunes error XXXX when I try and restore".
    FYI..... Saurik has already ported Cydia to 2.0, but there are no apps that are compatible as of yet.... Yep! there will be tons of 2.0 threads.
    2008-06-06 04:47 PM
  11. screamforme02's Avatar
    will im psoting in one right now... i love how er body like look at these pics i found. hahahah. alll i want is the haptic touch features or wht er it is
    Hey! A Restore Never Hurts It's True!
    2008-06-07 02:01 AM
  12. teufel657's Avatar
    my guess: 3,125 new threads. All the same title or same questions/thoughts.

    idea 1: How do i upgrade?
    idea 2: Can i jailbreak?
    idea 3: I don't get it!

    I suggest: Mods LOCK DOWN ALL threads! Create a SINGLE thread and don't let ANYBODY post in anything else!
    2008-06-07 05:20 AM
  13. dale1v's Avatar
    That's exactly what will happen.
    2008-06-07 05:51 AM
  14. DoerrFan's Avatar
    Are we counting this one?
    If so i don't see 150+ as an option.
    2008-06-07 06:15 AM
  15. Apple iPie's Avatar
    Guys,there are around 20+ now....
    2008-06-07 06:40 AM
  16. crashx's Avatar
    Cydia and the telesphero framework are already ported to fw 2.0 and cydia already has mechanisms to manage and differentiate fw2.0 apps.

    With installer the biggest problems will be how to see whether an app is fw2.0 compatible. Cydia will only display the already ported apps.

    Seriously installer is dead. Its just not functional and flexible enough for the 2.0 change.

    PS: I had a fw2.0 beta with cydia installed on my iTouch.

    crashx
    2008-06-07 12:14 PM
  17. Apple iPie's Avatar
    Lol,crashx,installer is not dead,I think,becaurse RipDev guys,paid money for it and its not useless,I guess. Hope the installer will be alive.
    2008-06-07 12:18 PM
  18. teufel657's Avatar
    That's exactly what will happen.
    What are you referring to Dale? My post above yours?
    2008-06-08 02:43 AM
  19. dale1v's Avatar
    What are you referring to Dale? My post above yours?
    aye.
    2008-06-08 10:48 PM
  20. nfl46's Avatar
    LMAO! Funnny.
    2008-06-09 02:48 AM
LINK TO POST COPIED TO CLIPBOARD