User Tag List

  1. dipaksharma's Avatar
    Hi All,

    I am on version 1.1.2

    This afternoon all of a sudden i am not able to access internet, cannot send/receive email, cannot access you tube. I am trying to access internet via Wifi. I can see that it get the IP assigned by the wireless router. I have the same behaviour when i was on wifi network in office and same at home.

    Pls help, any suggestions?

    Thanks
    D
    2007-11-28 07:30 AM
  2. Kyle Matthews's Avatar
    If you're not unlocked, have you tried a simple restore? If you ARE unlocked, that could work too, but its just a longer process to bring that unlock back.

    Easier methods that you may have already tried are turning WiFi off and back on again, or turning the iPhone itself off and back on again...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-28 07:36 AM
  3. dipaksharma's Avatar
    Thanks poetic_folly. Yes i am unlocked and i did try turning Wifi Off and ON. Anyway, all i did was power off and then power on. Walla, its all fine now. Not sure what went wrong.

    Thanks mate.
    Regards,
    D
    2007-11-28 08:12 AM
  4. teozonef's Avatar
    go to setting ---> reset ---> reset network---->it will works
    goodluck !
    2007-11-29 10:44 AM
LINK TO POST COPIED TO CLIPBOARD