1. bobp123's Avatar
    Ok so heres my problem, I have a few iphones I am trying to unlock, but before I unlock them I want to upgrade to 1.1.4 firmware, It currently has 1.0 (I know very old) so when I connect it to my windows laptop, i get this error "itunes cannot connect to iphone because an invalid response received from phone"

    so I cannot even get my computer to recognize it...its not the phone either because I have 4 of them, same problem. So now I want to restore back to factory settings, so I hold the power/home until it turns off then release the power button and then the black boot screen with the apple logo turns a dark tinted white color along with the apple logo. Now my computer recognizes it as an iPod! and it wont let me restore it! it will then say, "iTunes could not connect to the iPhone ## because an unknown error occured (0xE800001) I have tried older itunes, 7.6/ 7.5/all 7.4.x's/7.3 with no sucess...I have tried all differnt programs...ziphone, ibrckr, they wont recognize my iphone! multiple restarts of computer/iphone...I am really stumped...my goal is to upgrade to 1.1.4 firmware and unlock with ziphone...

    Any help will be greatly appreciated thanks...

    UPDATE:

    ok so i downgraded to itunes 7.3 and when I hold the home/power button down then release when the apple logo comes up and the screen turns white the itunes recognizes the iphone in recovery mode but when I press restore it says, "Software for this iPhone is not currently available. Make sure you have the latest version of iTunes and try again" so i press shift and restore and i have tried using 1.0, 1.01, 1.02, 1.1.1, 1.1.3, and 1.1.4 all will extract the file and then say, "the iPhone "iPhone" could not be restored. An unknown error occurred (5).

    At least it recognized it, but of course still cant get it to work...thanks...
    Last edited by bobp123; 2008-06-07 at 12:21 PM. Reason: Automerged Doublepost
    2008-06-07 12:21 PM
  2. hiflyer's Avatar
    If you are using a USB hub, try connecting your iphone cable directly into another USB port.
    2008-06-07 03:58 PM
  3. bobp123's Avatar
    ok I sorry I forgot to mention that, I have tired all four of my usb ports...all are not working...thanks...
    2008-06-07 08:04 PM
  4. hiflyer's Avatar
    Try another computer. Usually the 0xE800001 error is pointing to a USB problem. Good Luck!
    2008-06-07 09:38 PM
  5. bobp123's Avatar
    ok I will thanks...

    just tried it and same error!!!!!!!!!! I was thinking that the iphone was first sync'd on a mac computer and I have a windows pc...would that have anything to do with this? thanks...
    Last edited by bobp123; 2008-06-08 at 06:30 AM. Reason: Automerged Doublepost
    2008-06-08 06:30 AM
  6. penalyzer's Avatar
    I have a big problem with my phone. I cannot shut it off and it is coding consistently and I cannot connect it to Itunes, either. Please help me! Thank you in advance!!!!
    2008-06-08 07:10 AM
  7. Apple iPie's Avatar
    Try another cable,another computer.
    2008-06-08 09:05 AM
  8. bobp123's Avatar
    I have tried another cable and another computer, same problem...is there a way to upgrade to 1.1 without iTunes? cuz I have had other iphones with anything higer than 1.0 and they connected perfectly without any problems but I have 5 1.0 iphones and none of them can be connected to my windows iTunes...any help will be appreciated
    thanks in advance...
    2008-06-08 11:36 PM
  9. tondog's Avatar
    Just a question... Why are you still using Firmware 1.1.1 and lower?
    2008-06-09 06:57 AM
  10. bobp123's Avatar
    Just a question... Why are you still using Firmware 1.1.1 and lower?
    Someone gave me these iphones to unlock and upgrade so he gave them to me stock 1.0 so I just need help upgrading...thanks...
    2008-06-09 08:09 AM
  11. tondog's Avatar
    From what I remember of these problems... You literally have to delete all traces of iTunes on either your Mac or PC, and install an iTunes version compatable with what your firmware is...

    I believe... I know almost 100% tho, you need to REMOVE iTunes all together, not just a simple uninstall from the start menu, or drag to the trash bin...

    Other than that though... I cant help you... I searched around the net for you, and asked around, but no one seems to have an answer... Its a USB problem... Ill find out more for you later on today... We'll figure it out...
    Last edited by tondog; 2008-06-09 at 11:30 AM.
    2008-06-09 11:28 AM
  12. bobp123's Avatar
    hey thanks alot man...I will really be happy if I can get this problem to work..ill try what you said right now and see if it works...thanks...

    just got done completely erasing itunes, all the registys, extra files, everything...and I installed itunes 7.3.2 and i tried plugging in the iphone and it said new hardware found, "apple mobile usb device" or something like that, it did not say anything about an iphone though, and nothing else happened, tried with 7.3, 7.4, 7.5, and the newest 7.6 same original problem happend!!!!!!!!!!!
    Last edited by bobp123; 2008-06-09 at 10:14 PM. Reason: Automerged Doublepost
    2008-06-09 10:14 PM
  13. tondog's Avatar
    Try this site out and see if it helps you any...

    Im trying for ya man.... At least we made some progress

    iPhone not recognized in iTunes for Windows

    and definitly this one

    http://support.apple.com/kb/HT1925?viewlocale=en_US
    2008-06-10 07:14 AM
LINK TO POST COPIED TO CLIPBOARD