User Tag List

  1. Triggerhappy's Avatar
    So I got a WEEK 39 iPhone this past weekend and lo and behold, when i boot it up, its 1.1.2. Total kick in the groin there. Well that sucks, so I go and try to jailbreak it so that I can find out if the bootloader is 4.6 too. Unfortunately, when i get into the preference screen it seems that the phone has no wifi. I can turn wifi on/off, but no networks are ever found. my other phone shows at least 5 in the area with mine being easily connected to.

    Is this a faulty iPhone?
    If not, can something be done about it?
    Also, I purchased it from someone and it wasn't shrinkwrapped. Could he have been playing with it and accidentally upgraded to 1.1.2 and in the process blew out the wifi?

    Any help would be appreciated.

    Things I've tried:

    I've tried downgrading to 1.1.1, wondering whether i should go to 1.0.2 as well.
    I've tried resetting network settings, as well as All settings.
    I've tried making my wifi completely open i.e. no wep key in case it could only pick up open networks for some reason.

    Seems that this really was a 1.1.1 phone that was updated to 1.1.2 unnecessarily.
    It had a version 3.9 bootloader.
    I downgraded to 1.0.2, and replaced the baseband with 3.14 to no avail.
    I then unlocked it in 1.0.2 and nothing.
    I now have an unlocked, jailbroken 1.0.2 phone with 4.01.13_G modem firmware that STILL can't use wifi.

    Is this a hardware issue on the phone?
    Last edited by Triggerhappy; 2007-11-29 at 06:39 PM. Reason: Things I've tried
    2007-11-28 03:49 PM
  2. sinister's Avatar
    downgrade to 1.1.1 goto for wifi goodluck
    2007-11-28 04:01 PM
  3. Triggerhappy's Avatar
    Do you mean use the safari bug for wifi access? It doesn't seem to work at all. Safari does not crash when i try and go to the website.
    2007-11-28 06:24 PM
  4. phuk's Avatar

    what is your year/batch code? (first three digits)

    I assume you got it from someone and not the store if the wrapping was taken off.
    I read a lot of tutorials online to downgrade from 1.1.2 provided it wasn’t OTB 1.1.2 which yours isn’t since its week 39. You should be able to restore it to 1.1.1 but I am not sure.

    My issue is that it is a 1.1.2 and I cant jailbreak it even and use it as an itouch for the time being.
    Last edited by phuk; 2007-11-29 at 09:00 PM. Reason: Automerged Doublepost
    2007-11-29 09:00 PM
  5. dadaman's Avatar
    I have a week 39 phone. This is the week that if you picked up an iPhone, you had a 50/50 chance of getting a 1.0.2 or a 1.1.1 OTB.

    Because this is the case, you can downgrade to 1.1.1, jailbreak and run Anysim 1.2. I recommend doing a search for programs to jailbreak in one simple step to save the confusion. Don't forget the lockdown file replacement
    2007-11-30 08:02 AM