1. PontiacRacing_06's Avatar
    So I had jailbroken my phone with ZiPhone running 1.1.4 FW and everything was working great for about a month and out of nowhere it gave me a message saying iPhone cannot make/receive calls contact Apple so I put the phone into DFU mode and tried restoring in iTunes and it kept giving me unknown error (1011) saying iphone could not be restored. After that message came up the phone booted up running a lot of programming text it looks like and continues to scroll through that and I cannot get it restored. I can get it into DFU mode still but it will continuously give me that unknown error. Does anyone know what I need to do to get it working? Thanks
    2008-06-08 11:45 AM
  2. great_destroyer's Avatar
    Could it be the version of iTunes you're running? I'm still running 7.6.1 and everything worked fine when i jailbroke.
    2008-06-08 11:59 AM
  3. Apple iPie's Avatar
    ITS ZIPHONE! NEVER USE IT! Try restoring on other computer and using other USB.
    2008-06-08 12:17 PM
LINK TO POST COPIED TO CLIPBOARD