1. greeniemax's Avatar
    I have Iphone firmware 1.1.4, unlocked.

    I was installing and trying different applications and I downloaded and installed called "Siphon" suppose to be SIP-VoIP application.

    After installing it, somehow it didn't download properly and I got lots of errors saying can't download and stuff (don't remember exactly the message). After that none of the application would download, but would download if I download them before trying to download Siphon.

    After rebooting the phone few times, it did download and install, after putting in SIP information, I tried to dial and dial would simply say "Call Failed", I could see phone icon on top for whatever it means.

    So I thought its a crap application, but when I tried to dial a normal number trough my normal dialer, it wouldn't work either.

    So I thought its due to the phone icon on top and fact being Siphon is still connected to my VoIP provider, so I removed the settings for SIP as I couldn't find any way to disable it.

    The phone icon did go away but I still couldn't dial with my normal dialer, so I uninstalled the application and still phone says "Call failed" after I try to dial.

    I think Siphon screwed up my dialer files, is there a way to solve this problem?

    Please help
    2008-06-10 12:45 PM
LINK TO POST COPIED TO CLIPBOARD