1. jsupetran's Avatar
    Well it works again on 1.0.1 but its not the same.

    1). During Thanksgiving, I wanted to upgrade to 1.1.1 but during the process, it got stuck in the never-ending loop of restarts (on and off, with the apple sign showing for more than 20 mins). So I tried to restore it with the straight 1.0.2 firmware (hold the home and restart, press the option to choose firmware using the MODMYIPHONE GUIDE http://modmyi.com/wiki/index.php/IPh...ck_OS_X_Part_1). However, each time I tried to reapply the 1.0.2 firmware, it would not work and gave me an error.
    2). So I tried a different method where using this method: http://www.iclarified.com/entry/index.php?enid=358
    I worked! BUT HERE IS THE TWIST. If you look at the tutorial, it says to run the ANYSIM right? Well the first time I restored with this method, I had to use ANYSIM to unlock my phone. However, I had to restore my phone again since I really wanted to figure out the issue. The experiments I used did not work so I had to restore. My old method did not work so I used the iclarified.com method as opposed to the old method I used using the modmyi.com method to unlock the 1.0.2.

    3). When on the last step where I loaded the ANYSIM PROGRAM, the t-mobile name was there even though I had not run the program yet and now, I am sitting here for the past 2.5 weeks with the phone acting normally. The most part...

    4). Some apps no longer work. The old apps I had before installed now state install fail (check exact phrase) to install from installer. For exam, I had wedict, which I loved to use, don't work anymore.

    5). I had a speaker issue that would have the music no longer come out from the external speaker but it is not back to normal and only lasted for about 2 hours or so.

    6). When I try to upgrade to 1.1.1, where I am writing in terminal, I do not get the string of words and it just states command not found. (please infer on the picture attached to this post with command line on the first picture. That is the IDEAL COMMAND LINE, I DON'T Get this on my phone!).

    TO SUM IT UP>>>>>>>>How this started: I originally ran a base band reviginize but process stalled. Then I went to the restore and got stuck in the endless reboot section and I had to run independence to make it stop. I use a different guide since the old one no longer worked hence the reason to upgrade to 1.1.2 the dowgrade in order to restore.

    My hope in posting this question is how can I restore my phone in its previous state where I no longer have to upgrade to 1.1.2 then downgrade to 1.0.2. like where I had it before.

    I would also like to upgrade to 1.1.2 or even 1.1.1 since I want that double click function.

    Any help is appreciated!
    Attached Thumbnails Tried to upgrade to 1.1.1 from 1.0.2, MUCHO ISSUES :(-untitled.jpg  
    2007-12-03 09:52 AM
  2. jsupetran's Avatar
    Anyone? Please?
    2007-12-04 01:35 PM