1. loh90's Avatar
    So I just got an unlocked iphone today using with t-mobile running on 1.1.4 on my iphone and running Mac OS 10.4.10 and iTunes 7.6.2. When I connect the phone to my macbook with the USB, itunes will open up but it will not recognize a device. in Finder, no USB device is listed either. I tried resetting syncing history in iSync and that didn't do anything, also tried reinstalling iTunes, didn't do anything either. Tried looking for some answers but couldn't find any, anyone have any ideas on what's going on?

    EDIT: also tried syncing with itunes 7.6.2 on windows and it wouldn't recognize it (although XP did recognize iPhone was connected, installed drivers, etc, but no USB device showed up under My Computer).

    can somebody please help??? I'm really stuck on this
    Last edited by loh90; 2008-06-16 at 07:34 PM. Reason: Automerged Doublepost
    2008-06-16 07:34 PM
  2. MacLunatic's Avatar
    Weird! Maybe a bad USB cable? working fine with me!


    2008-06-16 09:29 PM
LINK TO POST COPIED TO CLIPBOARD