1. terrypz's Avatar
    Pardon me but im desperate now... I tried searching for a solution the search engine told me I didn't enter enough words despite the fact I had 6 entered, and what not. anyways mocing on.

    iPhone troubles

    Hey everyone.

    I just need some help with my iPhone I've encountered a big issue.

    **Short Version**

    iPhone installer failed, couldnt open any apps without going to homepage, rebooted a few times, phone now stuck at logo. FW 1.1.1 and I live in Australia my phones 'working' thanks to a few 'apps'.
    its visable in itunes, i have fw 1.1.1 available and no itunes installed currently so i can dl whatever version il need to fix this.

    **Detailed Version**
    Earlier today I was trying to install SwapTunes from the installer so I could use my laptops itunes seeing as my main computer died. Swaptunes didn't install it went to download > install and it just randomly ended, this happened with a few installs, I updated some file I forgot what it's called and then I couldn't open any program on my iPhone, it would maximize then isntantly minimize back to homepage (phone calls worked). My iPhone is unlocked aand running version 1.1.1 and was workign perfectly for weeks untill this happened. I powered of my phone and turned it on and thats when i tried isntalling the apps once it wasn't working i repeated powering it off and turning it on again, this time it didn't turn on it was stuck at apple logo.

    Following on I tried a few things, such as soft resets, I did heaps still no luck, after searching the net I tried reseting through iTunes it gave me an error and didn't let it happen thankfully, at this point I pretty much had lost my data so I decided to see if the phone could sync further then being visable in iTunes, it did, it deleted all my music and photos and started syncing to the laptop after this was done my phone wasn't discovorable in iTunes anymore, but everytime i plug it in to USB dock my pc recognises it and asks me to open its photos. I'm positive I didn't update it. I never selected update. So know i'm stuck here with an inactive phone a copy of FW 1.1.1 and no way of fixing this. PS last time i had itunes isntalled it sees it again

    Does anyone know if I can reset the phone to factory settings, manually load FW 1.1.1 and re-unlock it it's only ever up to FW 1.1.1

    Currently I have a copy of iPhone1,1_1.1.1_3A109a_Restore, My iphone is still stuck on logo and my iTunes version is Can Anyone please help me or refer me to a post already adressing this because I couldn't find any.
    Last edited by terrypz; 2007-12-07 at 06:40 AM.
    2007-12-07 06:37 AM
  2. iphonesolutionz's Avatar
    Restore 1.1.1 via iTunes and jailbreak again.
    2007-12-07 07:45 AM
  3. terrypz's Avatar
    i'm just about toJailbreak again thank you very much, maybe this topic should be pinned for future.
    2007-12-07 08:24 AM