User Tag List

  1. bobby_nguyen's Avatar
    This is my second post of this problem. No one answered or had any ideas in [Windows modding] so i'll try here. Please close if this is a violation. TY

    After upgrading 1.0.2 to 1.1.2 everything works fine on the phone. No crashes and smooth operation. Only thing i've had a problem is syncing with itunes. I had v7.4.1.2 (synced fine on 1.0.2) and then updated to v7.5 itunes. Sync problems happens in both versions of iTunes. When i sync with itunes with small amounts of files (mb) iTunes will copy over to the phone just fine. My photos i synced about 50 pictures at a time. Anything big like a 800mb movie or multiple files of that size; iTunes will start to "copy' to the phone and about half way through i get error(s) pop up "Attempting to copy to disc~failed. The device is not connected" then "The iphone "X's" cannot be synced. The device is not connected" then "The iphone "X's' cannot be synced. The device cannot be found" I installed iworld and it doesn't help any. I've also tried using different USB cables in all of my 12 USB ports. I had an idea of trying this on my laptop at work running vista and 7.5 itunes. It worked! but i can't use that computer for iPhone purposes. Just tried to see if it would work. My home computer is the problem. Has anyone else run into this problem after updating to 1.1.2? Only thing i installed on computer through this whole process is .Netframworks 2.0 to run the [winstaller.gui] for virginizing. thanks for any help provided.
    Last edited by bobby_nguyen; 2007-12-07 at 06:29 PM.
    2007-12-07 06:25 PM
  2. iphonesolutionz's Avatar
    Restore 1.1.2 and try it again. These phones are tricky some times. I have seen some weird things before but almost all have been fixed by a simple restore.
    2007-12-07 06:30 PM
  3. bobby_nguyen's Avatar
    Thanks for the idea....but unfortunately...i've upgraded, restore, and virginized this thing about.....19 times now to try to get it to sync with my home computer...guess i'll just have to wait and figure it out. Thank you though.
    2007-12-07 09:01 PM
  4. fastforward's Avatar
    Thanks for the idea....but unfortunately...i've upgraded, restore, and virginized this thing about.....19 times now to try to get it to sync with my home computer...guess i'll just have to wait and figure it out. Thank you though.
    hi, i have the exact same problem with my home computer, tried everything you have done and this was before i jailbreaked the phone. straight from the box mine has done this. i have been on to apple and o2 and all suggestions have not worked. i have a new computer running on windows xp and cant get to the bottom of it. only wondering if its summet to do with norton security stopping it finding the iphone???? tried it on my old spare computer and works fine with everything syncing up!! album art is also fine which was a problem when wrong art was on wrong albums, tried new usb leads, restoring itunes, restoring iphone so obviously a problem with pc!!! my pc is a e-system on winxp using norton protection, any of them same as yours?
    2007-12-11 07:04 AM
  5. charlie0369's Avatar
    i'm trying to figure this out so bad so i'm using diff computers at home and work..so i'm posting either under bobby or charlie. Sorry for any confusion

    At home i'm on (HP) running Xp pro with norton also. But my phone/itunes worked fine before this upgrade to 1.1.2. Possibly because of anysim 1.1.2u? I have Toshiba running Vista at work with norton also and it syncs fine at work, but it's just a work laptop and doesn't have all my "stuff" on it. I put a big movie file on a stick and synced with laptop and it does it just fine. I'm so lost on this problem...BTW i can still get small files to sync but not big one...few songs here and there and a few pics here and there...seems like my limit is about 120mb file before i start to get these errors....
    Last edited by charlie0369; 2007-12-11 at 01:30 PM.

    iPhone4Life! and apple tatoos are awesome
    2007-12-11 01:26 PM
  6. fastforward's Avatar
    well im as stumped as you!!!! dont know what else it can be, i am just using my old machine to put itunes stuff on but dont ned to for all other modding as it works fine.
    give me a shout if you do figure it out cos it would be handy to know. meantime, dont drive yourself nutts with it, have you tried the itunes swap app? you can sync with 2 computers, so small files on problem computer and large files on work computer!!!
    2007-12-11 10:30 PM
  7. charlie0369's Avatar
    i just found out that some people who are running windows xp media center and iPhones with fw 1.1.2 are having the same problems. Per Apple tech page. As of now there are some software compatability problems between these two systems that won't allow syncing for various reasons. Sticky update someone cause i spent day and night trying to find a solution and right now apple says there is not. guess i'll have to live with my unsyncable 1.1.2 iPhone. Hope this helps.

    iPhone4Life! and apple tatoos are awesome
    2007-12-11 11:01 PM
  8. Andrewmexico's Avatar
    Ive had the same problem with mine until i did this :

    1.Right click "My Computer" and click "Manage"

    2. Expand the "Services and Applications" in the left panel.

    3. Click "Services".

    4. Find"Apple Mobile Device" and double-click it.

    5. If the service is stopped then go to service "service status" and click start. Then set the Startup type to automatic.

    6. Then click ok.

    My Startup type was already set on automatic all i did was restart it. But since then i've been able to sync.
    2008-01-15 12:24 AM
  9. rockyphx's Avatar
    Just wanted to thank you for the info. I have had trouble for 2 months, not being able to sync my music. I followed you intructions and ALL 1000 songs were synced. Thanks alot!!
    2008-02-02 03:01 AM
LINK TO POST COPIED TO CLIPBOARD