1. boudoir's Avatar
    Hey you Pro's.....

    I just bricked my unlocked 1.0.2 iPhone. After reading a few threads, I am not horrified anymore, thanks for that.
    But...I know I need to restore it, which version should I restore it to?

    1.0.2 or 1.1.1 ???

    I much appreciate your expert comments on this and also links to where I find a nice thread to follow step-by-step.

    Oh yes, how it happened? 'Error Bootstrap failed - See console log' during an install.

    Using iTunes 7.5, Mac OS X 10.4.11

    Thanks for your help guys...

    bou
    2007-12-12 09:29 AM
  2. mobilexile's Avatar
    Restore to 1.0.2. Then, if you so choose, you can move up to 1.1.1 or 1.1.2.
    2007-12-12 08:41 PM
  3. miketbone20's Avatar
    Restore to 1.0.2 and then later to 1.1.1 since 1.1.1 has pretty much everything you need in it.
    2.2 pwned!!
    2007-12-12 08:43 PM
  4. boudoir's Avatar
    Thanks guys,

    I tried to restore it to 1.0.2 following the guide and it worked.

    BUT

    Part 2 - Activation doesn't work. iNdependence crashes during the jailbreak. And the phone needs to be restored again. I put iNdependence on my desktop because in one thread I found that this should work but same thing again....

    Help anyone, please!
    2007-12-13 02:05 AM
LINK TO POST COPIED TO CLIPBOARD