1. se7en's Avatar
    Hi, I have an iPhone previously running 1.0.2 with unlock by anySIM.

    Yesterday I had tried to virginize it using the guide from the guides section but somehow till the terminal state after typing in the password "dottie" instead of getting an "#", I got something else. Hence, I just stopped there.

    Then, I had found out another virgnize software but it can only be in my phone through installer. Hence, I have downloaded the AppTapp installer and after selecting which firmware I'm using and waited for a while with the message saying "AppTapp installer is now copying the required files to your iPhone" And then an error saying "Bootstrap failed, see Console log!" will pop up.

    Now, my iPhone is left there with a Yellow triangle saying "Please connect to iTunes".

    I tried restoring it back to 1.0.2 (as I have not upgrade anything yet) but then iTunes keeps indicating failed!!

    Are there anyway I can fix this problem? Is this a so-called bricked iPhone? Should I just use iTunes to upgrade to 1.1.2 straight and hence downgrade it back to 1.0.2? Or should I just upgrade to 1.1.1 using iTunes but using 1.1.1 firmware?

    I really need help on this one ASAP! Thanks!
    2007-12-15 03:36 AM
  2. hoyitsjames's Avatar
    What program do you use to downgrade with? If it is iBricker use the old version 0.8 and not 0.91
    2007-12-15 06:52 AM