1. smackjack's Avatar
    Ok.. my thread from earlier today is mysteriously gone, so im creating a new one here. I will try to be as clear as i can, but my english isnt perfect. Please read through the text, even though its long and help me if you can.

    I replaced my broken iphone with a new one last week when i was in new york (thanks apple 5th ave! I told him the phone was hacked but he replaced it anyways). I came home yesterday and hacked my phone with pwned. Everything was fine exept i lost wifi a couple of times. edit!: I forgot, before i hacked the phone with pwned i tried iLiberty+ (but forgot to check the "Unlock with 3.9FB") so i didnt get any service so i tried pwned.

    This morning when i played some music on my phone, the phone died; the white apple logo came up and didnt go away. I had to press home and power to restart it. After 4-5 minutes the phone died again and this time when i restarted the phone it freezed at the slide to unlock screen. I pressed home+power again and the phone restarted an freezes at the slide screen. I did this maybe 10 times and every time the slide screen froze.

    I thought it was pwned so i put the phone in recovery mode and restored it in itunes, then i unlocked it with iLiberty+ (Jailbreak+installer, Activate, Unlock and Unlock with 3.9FB).

    The phone worked fine for 30 min or so (exept some trouble with the wifi), then the damn white apple came up!. Home+power again and this time the phone didnt freeze at the slide screen, but now, 15 minutes later the phone froze and now im sitting here, annoyed as hell with a frozen slide to unlock screen.

    What the hell is wrong with my new phone?!
    i have tried pwned and iLiberty+ and both fucks up the wifi, restarts and freezes the unlock screen.

    Version
    1.1.4 (4A102)

    modem FW
    04.04.05_G

    Please help me!
    wifi problem: finds the wifi and can connect but looses it after a couple of minutes.
    phone problem: restarts and freezes.

    maybe its not important but when i unlocked the phone, i restored a backup from the phone i had before this one, unlocked with ziphone
    edit: I just hacked the phone with iliberty+ and didnt restore backup, but the screen still freezes. This time i docked the phone and the white apple turned up and after that the slide to unlock sreen froze. DAMN!

    if you need more info just ask! THANK YOU
    Last edited by smackjack; 2008-07-02 at 07:03 PM. Reason: modem FW 14.14.15_G was wrong! Its 04.04.05_G!
    2008-07-02 05:14 PM
  2. rvashi's Avatar
    There is your problem, try to almost NEVER restore your phone from a backup, unless you just restore from a stock firmware to another stock firmware. Restore totally screws up the iPhone when done on a Jailbroken/unlocked phones.

    Try this:
    1. Do a full restore (factory state) using iTunes.
    2. Use WinPwn or Pwnage Tool to pwn the phone.
    3. If you use WinPwn, you can use IPSW builder to build a custom firmware to your liking. But be sure not to add too much stuff because some apps require other required files or libraries which IPSW builder will not tell you. So just install basic stuff like Summerboard, BSD SubSystem, OpenSSH, etc.

    NOTE: You can change Step2 a bit if you want. You can use iLiberty or Independence or whatever instead of pwning which eliminates the need for step 3.

    Hope that helps...let us know if you have any more problems.
    If someone helped you, hit their THANKS button.
    2008-07-02 06:18 PM
  3. smackjack's Avatar
    thank you for your answer!

    I have restored the phone using itunes (the restore button under the update button) and then hacked it with iLiberty+ without restoring backup, but the screen still freezes (guess you didnt see my edit).

    Before i tried pwned i tried iLiberty+ but forgot to check the "Unlock with 3.9FB" so i didnt get any service. could that have ****** something up permanently? =S

    Now the phone is not hacked, and the "slide for emergency" screen is frozen!!
    i dont know, but maybe this is something: when the slide to unlock screen is freezing the service is allways "searching..." Now when i removed the sim the "slide for emergency" didnt freeze.
    Last edited by smackjack; 2008-07-02 at 06:40 PM.
    2008-07-02 06:26 PM
  4. rvashi's Avatar
    Okay tell me this, Under Settings-->ABout, what is your Modem firmware version? And I am assuming you are using 1.1.4??

    Also, when you restore, do you/did you get any errors from iTunes (such as 1015)??
    If someone helped you, hit their THANKS button.
    2008-07-02 06:55 PM
  5. smackjack's Avatar
    Version
    1.1.4 (4A102)

    modem FW
    04.04.05_G

    no errors in itunes =/
    Last edited by smackjack; 2008-07-02 at 07:02 PM.
    2008-07-02 06:57 PM
  6. rvashi's Avatar
    I don't think, not checking the 'unlock with 3.9' could permanently cause any damage to your iPhone.

    I would try the following:
    1. Use Winpwn to pwn the phone.
    2. Use IPSW Builder to build a custom firmware from 1.1.4
    3. Have the following things checked under the Advanced tab:
    -Activate Phone
    -Enable Baseband Update
    -Neuter Bootloader 3.9/4.6
    -Update Bootloader
    -Downgrade to 3.9
    -Unlock Baseband
    4. Give it the two firmware files (http://www.enkrypted.com/bootloaders.rar)
    5. Build the custom firmware and restore it using iTunes.

    Try that and see if that works. Without me actually seeing your phone in person, I think its mostly just trial and error...... Also, let me know if you've already done it this way.
    If someone helped you, hit their THANKS button.
    2008-07-02 07:34 PM
  7. smackjack's Avatar
    thanks! I will try this if the phont freezes again! Is 20 min since it froze so maybe i fixed it the last time i used iLiberty+ haha.
    2008-07-02 07:44 PM
  8. rvashi's Avatar
    haha...awesome! Let me know what happens!
    If someone helped you, hit their THANKS button.
    2008-07-02 07:52 PM
  9. smackjack's Avatar
    ok it restarted and froze now, this time in the settings menu.

    I restored it with itunes and the slide for emergency screen froze. Im dont know, but isnt that a sign that its not the firmware because it had the factory default FW when it froze. Am i wrong? Please tell me im wrong :P. If its something else but the FW what can i do?

    its not just me:

    Safari Crashes Then Freeze On Slide To Unlock - iPhone Alley Forums

    http://www.modmyi.com/forums/jailbre...ng-issues.html

    maybe the same: Wifi Freezes iphone after unlock - Mac Forums
    Last edited by smackjack; 2008-07-02 at 08:24 PM. Reason: Automerged Doublepost
    2008-07-02 08:24 PM
  10. rvashi's Avatar
    Well the firmware is factory default but you've had some baseband issues which might be causing part of the problem...from previous unlocks.

    You might try what i wrote in Post #6.

    However, as anything...it could be a hardware issue. I can't guarantee it but i would think that we exhaust all possiblities before ruling it as a hardware issue. But again, these are only suggestions.
    If someone helped you, hit their THANKS button.
    2008-07-02 08:44 PM
  11. smackjack's Avatar
    ok, so baseband and stuff like that doesent go back to factory default when you restore?

    Right now im using the phone with wifi OFF. I saw that someones iphone froze everytime it used the wifi. If the phone freezes i will try your #6 suggestion. (I dont know if ive tried that before, i have pwned the phone yesterday and selected the bootloaders you linked, but I didnt downgrade to 3.9.. is that important?).

    Thank you, you have been very helpful! Ill give you a 4th thanks in this post :P haha.
    ill post here if the phone freezes with the wifi off, and when i try you #6 suggestion. I hope that works. Subscribe to this thread if you want to be updated
    2008-07-02 09:34 PM
  12. rvashi's Avatar
    Good luck! I'll keep checking this thread!

    Also, i just did a bit of reading and think you might benefit from it...check it out:

    [ALL MEMBERS] Baseband is not Bootloader is not Firmware - Hackint0sh

    Just explains Bootloader, Baseband, and firmware in a bit more easy to understand language.
    Last edited by rvashi; 2008-07-02 at 10:08 PM. Reason: Automerged Doublepost
    If someone helped you, hit their THANKS button.
    2008-07-02 10:08 PM
  13. Poseidon79's Avatar
    If you've done a full restore and the phone freezes on the slide for emergency screen as you said then it would seem that it's not a problem that was caused by jailbreaking or modding the phone. You need to try and get it warrantied if possible. It could be a hardware issue causing software failure.
    2008-07-03 01:15 AM
  14. the sr5's Avatar
    If you've done a full restore and the phone freezes on the slide for emergency screen as you said then it would seem that it's not a problem that was caused by jailbreaking or modding the phone. You need to try and get it warrantied if possible. It could be a hardware issue causing software failure.
    Agreed, your device has a hardware issue, this is not a software problem if you have done all the steps requested above. i always tell people to downgrade itunes if possible (backing up your itunes library file located in my documents first) but this does not sound like an issue with itunes or the current firmware you are trying to install, unless you havnt tried a DFU restore (sorry if you have im really tired and didnt have the time to read every line in the thread i was skim reading) but try to put the device into DFU mode and install a fresh 1.1.4 and dont use both iliberty and winpwn use either or.


    It Is What It Is...
    2008-07-03 04:57 AM
  15. jcfriske's Avatar
    i tried jailbreaking my ipod touch with ziphone today with the 1.1.4 version, and while it was loading there appeared to be an error on my screen and it was taking a longer than what was told in the directions, which was 3 minutes. i waited about 10 and nothing happened so i unplugged it and ever since my ipod has not been able to restart or even be register as an ipod in itunes. it appears to be in a read only mode it says at the top of the screen:
    singleuser boot -- fsck not done
    Root device is mounted read-only
    If you want to make modificatinos to fil
    es:
    /sbin/fsck -fy
    /sbin/mount -uw/
    If you wish to boot the system:
    exit
    Jul 3 03:26:45 launchd[9]: can't exec /
    bin/sh for single user:No such file or
    directory

    i have not jailbroken my ipod before. i hope this information helps.
    2008-07-03 05:28 AM
  16. smackjack's Avatar
    @ #13 & #14:
    ok but the strange thing is that i turned off wifi yesterday and the phone hasnt frozen since then. Yesterday it froze all the time and now it has been working all day (although i havent used it much..). I will keep wifi off a couple of days and if the phone dont freezes i will turn on wifi and see if it freezes.

    If it is the wifi, what could i do to fix it? its not the baseband right? As i read in the article rvashi posted the baseband is just a link to the cell towers. Any ideas?

    Its hard for me to get a new phone since i live in Sweden. Althoug i move to usa in a month (maybe), but i cant live without my phone another month ^^

    thank you all for replying btw
    2008-07-03 05:31 PM
  17. Poseidon79's Avatar
    I STILL think it's a hardware issue. If your theory about WIFI is correct then by enabling this HARDWARE (wireless antenna) it is causing your software to crash. This will not be fixable by any other means than a phone replacement if this is the case.
    2008-07-03 05:36 PM
  18. smackjack's Avatar
    I have restored the phone by pressing home and power until the screen turns black. Then i let go of both home and power and then holding the home while docking.. and i released home before the iphone turned up i itunes.
    Is that the same or do i need to keep holding home (not releasing it and then press it again) then dock and keep holding home until the phone shows up in itunes? The phone was in recovery mode when i restored it...
    2008-07-03 05:47 PM
  19. Poseidon79's Avatar
    Read my signature...
    2008-07-03 05:55 PM
  20. smackjack's Avatar
    yeah that was a question about your signature

    OK. Its time to restore and jailbreak AGAIN. I will tell you everything i do.. it didnt work out as i hoped :/

    Restore
    the phone is now on...
    1. Pressing the home and power buttons
    2. The screen turns black, im releasing the power button
    3. Docking the phone while im still holding down the home button
    4. Keep holding the home button untill the phone shows up in iTunes
    5. iTunes tells me an iPhone in recovery mode is connected
    6. im pressing restore
    7. restoring.....
    8. The phone is now in "slide for emergency" and is not frozen haha

    Pwnage
    Using PwnageTool on MAC
    1. closing iTunes 7.6.2 (iTunes Helper is not running.. hummm..)
    2. downloading "iPhone1,1_1.1.4_4A102_Restore.ipsw"
    3. Selecting Browse .ipsw and selecting the ipsw i just downloaded
    4. "Recognized .ipsw file as version iPhone1,1_1.1.4_4A102."
    5. Selecting IPSW Builder..
    6. Here is a pic of what I selected
    7. saving the ipsw file.. (I have selected the bootloaders before so i think the app remembers that because it didnt ask for them).. everything is OK in the progress list.
    8. Turning off the iPhone
    9. holding the home button and connecting the phone to my computer
    10. my iPhone shows up in iTunes in recovery mode.
    11. selecting iPwner, the phone is now getting pwned.. waiting for reboot..
    12. the phone is now in slide for emergency and not frozen haha
    13. my sim is not accepted so i put the iPhone in recovery mode and docking it...
    14. alt clicking restore and selecting the ipsw i made
    15. restoring....
    16. BootNeuter is running.. everything seems to be success
    17. The phone is now rebooting..
    18. DAMN! the "edit home screen" popup screen froze
    19. Rebooting phone (home+power to turn off).. still frozen.
    20. Rebooting again .. still frozen
    21. Rebooting yet another time.. still frozen!!!
    22. rebooting again! frozen...
    23. **** this! Im hungry..

    update: after a fresh salad and about 10 reboots i tried to reboot without the sim card and guess what? It didnt freeze! I put in the sim card and restarted the phone and still no freezing... why is that??
    Last edited by smackjack; 2008-07-03 at 08:52 PM. Reason: Automerged Doublepost
    2008-07-03 08:48 PM
25 12
LINK TO POST COPIED TO CLIPBOARD