1. xgroove's Avatar
    I bought an already unlocked 1.0.2 and tried to install installer.app but the whole thing screwed my phone. And now only shows please connect to itunes. I tried to restore to 1.0.2 fw with itunes 7.4.1.2 but this gives me an unexpected error (1301(?) or something) Any ideas how i can get my iphone back again? I'm not an expert but is 'virginize' the way to do it? If so, how do i do it? Problem is that i cannot reckon my modem fw or anything else about my phone. Is iBrick something i can use??
    2007-12-19 12:40 PM
  2. swoosh0217's Avatar
    If youre experiencing this problem, I believe you have to restore you phone first. try powering off first by holding the sleep and menu button for atleast 15 secs. ( I encountered a problem and that seem to take care of it) andturn it back on and then do a restore on your itunes.

    I have an unlock 1.0.2 jailbroken but never had a problem installing the installer.app. Did you download Apptapp on your computer then sync it to your phone? That is the way to do it. Hope you find better answer soon...
    2007-12-19 06:28 PM
LINK TO POST COPIED TO CLIPBOARD