1. punkgirl's Avatar
    hi
    i have a problem with my phone. it will not boot up. i cut it on and all it is on the screen is the white apple. it will reboot its self when i leave it sit but always returns to this screen. I can get the sync screen up. please help. I have tried to restore it several times with itunes. i have put firmware 1.1.1 and nothing still same screen i have even went down to 1.0.2 and yet again nothing. I ran ibrickr and i got the red screen and my phone rebooted but still is not moving pass the white apple.
    is my springboard messed up?
    please someone help me. Thanks in advance!!!!
    2007-12-25 02:33 AM
  2. Digital Oxygen's Avatar
    Try swapping the springboard.plist with another one if you have SSH.
    Search NAZI
    2007-12-25 02:42 AM
  3. punkgirl's Avatar
    Try swapping the springboard.plist with another one if you have SSH.
    i dont have it and i havent researched on how to do this.
    where can i find a tutorial on this?
    i dont have a replacement springboard.plist file to download to my phone.
    2007-12-25 03:43 AM
  4. Imahottguy's Avatar
    doesn't sound like you have SSH up and running. You'll probably need to restore it... When the phone is off, click and hold the home button, after like a second, place the iphone in the dock (whilst still holding the home button). Now the phone should have the 'connect to iTunes' message on the screen. Now follow a revival guide somewhere on here
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2007-12-25 05:43 AM
  5. punkgirl's Avatar
    doesn't sound like you have SSH up and running. You'll probably need to restore it... When the phone is off, click and hold the home button, after like a second, place the iphone in the dock (whilst still holding the home button). Now the phone should have the 'connect to iTunes' message on the screen. Now follow a revival guide somewhere on here
    where can i find the springboard.plist file to put back into my iphone?

    i got my phone to boot finally. i took the whole thing completly apart and cleaned every thing inside and after 3 hours of work i got it to boot to the slide for emergency screen now the touch is not responding. i am going to try yet another restore and see if it fixes this problem.
    Last edited by punkgirl; 2007-12-26 at 06:05 AM. Reason: Automerged Doublepost
    2007-12-26 06:05 AM
  6. Digital Oxygen's Avatar
    Wait... you took the phone APART?

    You might want to double check to make sure the digitizer ribbon is plugged in correctly. A restore won't fix hardware that's not plugged in.
    Search NAZI
    2007-12-26 06:22 AM
  7. punkgirl's Avatar
    yeah if this doesnt fix it im def. going to take it apart again and check all my cables again.
    2007-12-26 06:56 AM
LINK TO POST COPIED TO CLIPBOARD