1. w104099's Avatar
    do you guys know how to get rid of the "Call Forwarding Active" message? it is kind of bugging me when i make a call. THX in adv.
    2008-07-20 12:21 PM
  2. Conn18's Avatar
    I had this problem a while ago, I put my sim card in my Sony Ericsson phone, went to settings, and Call forwarding was actually turned off :/ I even called the free vodafone number and made sure it was off.. Then I put it back in my iphone and it was fine ^_^

    ~ The wonderful world of iPod ♫
    2008-07-20 02:13 PM
  3. Konstmann's Avatar
    Yes - I know how to get rid of it...

    Jusk make a call to: ##004# -- and the problem is solved...
    2008-07-20 05:34 PM
  4. w104099's Avatar
    both methods are not working for me, mine was 1.1.4 and upgraded to 2.0
    2008-07-20 06:58 PM
  5. q7buzz's Avatar
    You'll need to SSH into System/Library/Carrier Bundles/Unknown.bundle and edit the carrier.plist to disable the call forwarding message. Hope that helps!
    Last edited by q7buzz; 2008-09-17 at 03:58 PM.
    2008-08-30 12:18 AM
LINK TO POST COPIED TO CLIPBOARD