User Tag List

  1. jsteel's Avatar
    Hi All, well I think I've tried everything to resolve this issue so I'm begging for some help here pleeeeaass

    Basically what happens is when I press the screen lock button the screen will lock as usual but after approx 10 seconds it will turns the phone off. If I unlock the phone within these 10 seconds it will be fine other if not it turns off, by the way if the phone is plugged into power or into a usb port on a computer and I press the screen lock button it will be fine and not turn off.

    Now when it turns off it will require either one of two things to restart it, 1. I can press the power and restart as normal or 2. the power button won't work and I have to hold down the home button and the power button for approx 5 - 10 seconds and it will flash a white screen then I do the same again and it will turn off the phone and then I can start it again as usual by just pressing the power button. The latter is usually what needs to be done.

    Now this problem is not random and happens everytime I press the screen lock button.

    I have tried reinstalling the software many many times and all 3 of the versions, reflashing the baseband, virginizing the phone, tried removing all the apps I can think of, turning different settings on or off ie like the wireless and the auto screen lock settings.

    This is a new iphone, I purchased it unlocked new while in China and I had another one that I used whilst I was in China which doesn't have any problems, when I got home to NZ we realized the keyboard wasn't working on the phone so I reinstalled the software and since then this problem started happening, it wasn't everytime to start with but within a day or so it was everytime.

    Any help would be greatly appreciated as I'm at my witts end and this is basically a brick at the moment and I have had it for 6 or 7 weeks and haven't been able to actually use it yet. By the way the other phone I got which is going well was given to my GF.

    Does anyone have any suggestions ???? Pretty Pretty Please
    Last edited by jsteel; 2008-01-09 at 08:53 PM. Reason: Automerged Doublepost
    2008-01-09 08:53 PM
  2. JCMA90's Avatar
    i think u have to restore
    2008-01-10 06:36 AM
  3. jsteel's Avatar
    I have restored numerous times with both 1.1.1 and the previous version and neither make a difference. It's really strange, any other ideas anyone ???
    2008-01-10 11:30 PM
  4. Tavillo's Avatar
    so what software did u install 4 the kayboard problem?
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops
    2008-01-11 12:32 PM