1. risky business's Avatar
    i was at work and my phone was in the ipod stereo and then we turned the stereo off... when i pulled the phone out the screen was all messed up only showing neon bright colors, no images.... i could still access programs but the screen was fried. i rebooted and then the screen worked but i couldnt find service.... now my wifi doesnt work, it doesnt even let me go into the wifi menu in the settings AND it can't find service at all, it says it needs repair. what happened? can any1 help me! OH right and when i plug it into the pc the camera thing shows up so i can download my pics, but itunes doesnt recognize it, neither does ibrikr and it wont go into restore mode WTF

    - oh and when i took my sim out, the phone didnt notice, it doesnt say no sim... it either shows no service, or no bars with no service provider
    Last edited by risky business; 2008-01-10 at 05:01 AM.
    2008-01-10 04:58 AM
  2. CyberGreg's Avatar
    what apps do you have installed?
    2008-01-10 05:03 AM
  3. risky business's Avatar
    ummmm
    we tool
    we dict
    flashlight
    showtime
    labryinth
    drunknbass
    iphysics
    gpsphone
    nes
    apollo
    basically everything was re-themed
    customize
    smb prefs
    2008-01-10 05:11 AM
  4. Destructo's Avatar
    Looks like you friend the circuit board by plugging it into the ipod stereo. Must have been a diff voltage.
    2008-01-10 07:01 AM
  5. Tavillo's Avatar
    thats why i dont put mine in one of those
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops
    2008-01-11 02:54 PM
  6. risky business's Avatar
    thanks. hopefully apple will give me a new one.
    2008-01-11 03:31 PM
LINK TO POST COPIED TO CLIPBOARD