1. manmaster69's Avatar
    I need help with my 8gb iphone which is bricked. rite now my situation is like this:

    version is 1.1.1
    WiFi address is N/A
    Bluetooth is all Zero
    Imei is 00 499901 064000 0
    modem firmware is 04.02.13_G

    I need step by step guidance on how to rectify this problem

    million thanks
    Desperate iphone user
    2008-07-22 02:16 PM
  2. Chase817's Avatar
    what do you mean by "bricked"? is it in recovery mode?
    http://modmyi.com/forums/image.php?type=sigpic&userid=303541&dateline=12514  03473
    2008-07-22 06:08 PM
  3. Poseidon79's Avatar
    I would suggest doing a DFU restore to 1.1.4 and then use iLiberty to reunlock/jailbreak with the WI-FI fix payload.
    2008-07-22 06:17 PM
  4. manmaster69's Avatar
    I tried to upgrade to v1.1.4 the result is

    Version : 1.1.4(4A102)
    Wifi : N/A
    Bluetooth : 00:00:00:00:00:00
    Imei : 004999010640000
    Modem Firmware : 04.04.05_G

    what happen ???
    2008-08-02 05:56 AM
  5. shadowck5000's Avatar
    I agree with Poseidon DFU is what i would, i hope you backed it up, iTunes does it automatically.
    2008-08-02 05:58 AM
  6. manmaster69's Avatar
    what is the best solution??? juz juz now i already tried DFu restore.. everyting run well but i can't seems to fix the wifi and the bluetooth. what happen?? did i mistep the procedure????
    2008-08-03 05:04 AM
  7. tyfly867's Avatar
    why does anybody still run 1.1.1?
    2008-08-03 05:42 AM
LINK TO POST COPIED TO CLIPBOARD