User Tag List

  1. dis1krazyazn's Avatar
    I'm on 1.1.4 and I was trying to update my Damino icons for MobilePhone, MobileMail, and MobileMusicPlayer. But being stupid, I took out MobilePhone and MobileMail from those folders through SSH (CuteFTP) thinking that it was the icon files at first even though they weren't even .png or anything. I restarted my phone. And I can't click anything, nothing will open. All I can do is move from my first page to my second. I realized that the icons for those native apps were just named icon.png, so I quicky put back the MobilePhone, and MobileMail files I took out earlier and restarted my phone. All I can do is move between my first and second page, and still can't click anything. Can anyone help?! Or do I have to restore? When I click restore it says it'll install the latest iPhone software which would be 2.0. I want to get back to 1.1.4. So if I did restore, would I be able to open up ZiPhone and click Jailbreak to go down or what? HELP PLEASE!!!!!!!!!!!! I CANT CLICK/OPEN ANYTHING
    2008-07-22 11:10 PM
  2. Spanksms's Avatar
    I think what you want to do is...download the 1.1.4 firmware, you can find
    it here on the mmi forum...after that you have to "command+click (on Mac) or shift+click (on PC)" on the restore option on itunes and then select the firmware you've just downloaded, then you can run Ziphone and have your phone jailbreak/unlocked again!!
    2008-07-23 12:16 AM
  3. LukeDeFian's Avatar
    problems with ZiPhone? what a surprise
    OI FROM BRAZIL!
    2008-07-23 12:26 AM
  4. dis1krazyazn's Avatar
    could you possibly link me to the 1.1.4 firmware? i downloaded a file on mmi called iPhone1,1_1.1.4A102_Restore.ipsw is that it? I don't know how to run it too...


    It's not a problem with ZiPhone, it was me being stupid and moving the wrong file thinking it was the icon. How do I do what Spanksms said though?
    Last edited by dis1krazyazn; 2008-07-23 at 12:29 AM. Reason: Automerged Doublepost
    2008-07-23 12:28 AM
  5. Spanksms's Avatar
    That is the file that you need!!!

    But you dont have to run it...You need to do this!

    - Put the file on your Desktop

    - Open iTunes%0
    Last edited by Spanksms; 2008-07-23 at 12:56 AM.
    2008-07-23 12:48 AM
  6. dis1krazyazn's Avatar
    thanks a ton! i'm doing it now, i'll let you know how it goes. instead of using ziphone can i use iliberty and if so how? i downloaded iLiberty+ for windows but I dunno if its for 1.1.4 or not. i want to know if i can switch because i've been reading all these posts on how ziphone permanently messes up or bricks peoples iphone. does that mean mines already messed up?

    edit - i ran iliberty but it said it skipped pass2 on my phone when on iliberty+ it siad not to do anything with gui until it said pass 2 was complete
    after it did everything nothing changed on my screen and i tried to connect to my phone using cuteFTP but nothing
    so i just ran ziphone and everything seems to be working
    thanks! i thanked u
    Last edited by dis1krazyazn; 2008-07-23 at 01:06 AM.
    2008-07-23 12:51 AM
  7. Spanksms's Avatar
    I used ziphone on my iphone and everthing worked fine for a long time
    no complains about it...Wait till your phone gets restore if everything works fine, and you end up with a fresh new 1.1.4 restore phone with all working and you dont get any error during the process....Then you can use ziphone without major issues..!!
    2008-07-23 01:03 AM
  8. dis1krazyazn's Avatar
    thanks again spanksms!!
    2008-07-23 03:26 AM
  9. Eurisko's Avatar
    problems with ZiPhone? what a surprise
    Another useless comment, what a surprise.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-07-23 01:33 PM
LINK TO POST COPIED TO CLIPBOARD