1. gamezz's Avatar
    hi guys,

    anyone notice that 2.0 is still very buggy compared to 1.1.4. Some of the problems I have had....

    1) screen randomly turns off while using the phone. when this happens i have to press the sleep/wake button and then i hear the lock sound. Pressing the sleep/wake button again turns the screen back on.
    2) there is a noticeable lag (compared to 1.1.4) using programs like phone etc...

    is this just me or anyone else notice this? btw i pwned my 1st gen phone to 2.0...
    2008-07-23 07:40 AM
  2. gsbedi's Avatar
    The new iPhone 2.0 firmware is very buggy and has been documented by many users. It is has significant lag. Rumor has it that Apple is close to releasing a 2.01 firmware update. Don't they test this stuff thoroughly before whoring it out to consumers?! Good job Steve!
    2008-07-23 08:09 AM
  3. pncntigger's Avatar
    Really? I've been using it for a couple of days. I haven't noticed it lag at all. I think it is a little smoother than when I had it on 1.1.4.
    Don't forget the Thanks if I helped
    2008-07-23 08:27 AM
  4. SpartanWraith's Avatar
    Its pretty bad at times, but only if you did a restore with all the backup stuff from the old phones. My 3G was perfect until I restored all my old settings and cal and contacts to it from my 2G. Then the lag and crashing began.
    2008-07-23 04:44 PM
  5. Poseidon79's Avatar
    Usually problems arise from a back-up being made from a jailbroken phone and using these back-up files after an upgrade/restore to a new firmware. Fro anyone having problems, restore in iTunes and set the phone up as NEW... then resync all your data. My 3G phone has been running smoooooth.
    2008-07-23 05:16 PM
  6. Dajax's Avatar
    Usually problems arise from a back-up being made from a jailbroken phone and using these back-up files after an upgrade/restore to a new firmware. Fro anyone having problems, restore in iTunes and set the phone up as NEW... then resync all your data. My 3G phone has been running smoooooth.
    I have done this Every Time i update the Firmware, I'm currently on PWNed 2.0 it is smooth only crash i have seen is in Various apps...

    but not in phone sms or anything else i say, backup contacts into a folder and restore again and then make new and add it back

    ^-^ good luck
    2008-07-23 06:14 PM
LINK TO POST COPIED TO CLIPBOARD