User Tag List

  1. Veridian5's Avatar
    Hi All,

    Just thought I'd share this and see how many others have had the issue and if anyone's identified a solution.

    I've got a new iPhone 3G (Australian Optus prepaid so I can unlock it once I recharge). I haven't modified this one at all yet so it's just plain old 2.0 with a bunch of appstore apps installed. Last thing I installed was apples texas hold'em.

    What happens is it will be working fine for most of the day then at some point I'll pick it up to make a call and notice that nothing happens when I press home. The screen is just blank. Sometimes it comes on after 10 or so seconds as if it's a bit laggy but 3 times now I have had to reset it and it boots back up - problem solved.

    Today it did it again and I have reset it and now it just stays on the apple logo and does not fully boot. It's been sitting there now for a good 45mins. I've tried resetting it numerous times, tried putting it in DFU and then restarting again but no luck.

    Now the obvious solution is when I get home I'll just put it in DFU, restore the firmware and then restore the backup - no probs. What I'm wondering is if anyone has been having the same issues? and if anyone has identified what is causing it?

    I was reading around and I found a thread on the Apple forums about it.
    Apple - Support - Discussions - iPhone 3G stuck at the Apple logo ...
    Seems a heap of people have had the same issue some have commented that they think NYTimes and MochaVNC apps increase the boot time. Others have gone without any apps alltogether until apple updates to 2.1 but surely thats a bit of a crazy move.

    Apart from the normal reset procedure, and DFU mode is there anything I'm not thinking of? anything else I can do without having to go home and restore it? anyone had any luck doing something else?

    Thanks in advance for the comments and hopefully not too many of you are having this issue because it's damn annoying finding our your phones stopped working when you get to work


    wow no replies. Suprised that no one else is having the same problem.

    Well I've got home and plugged it into itunes.. nothing happens stuck on apple logo then about every 5 or so minutes it vibrates twice but does nothing.

    Tried to put it into DFU but it no longer works.

    Tried to just leave it connected and see if iTunes picks it up but it crashes iTunes.

    So I'm thinking it's Fbombed. Any ideas?


    Edit:Finally managed to get it to go into DFU mode, however it wasn't the normal way. The screen was blank the whole time, no apple logo, then the screen was white while it was restoring... very odd never seen an iPhone do this before.

    If you run into the same problem and have to do a restore I suggest you just set it up as a new phone. The backup restore was going to take about 2hrs so I just re-restored it and setup as a new phone. Will repeat in few days when it locks up again I guess.
    Last edited by Veridian5; 2008-07-24 at 01:04 PM. Reason: Automerged Doublepost
    2008-07-24 12:16 PM
  2. zendj's Avatar
    Ive had a similar problem when I install app updates from the phone, it takes ages to install them, then the phone will freeze when I go into settings or whatever, then I have to restart the phone and it sticks on the Apple logo, this has happened twice and ive had to restore every time. No more app updates on the phone for me!

    Weirdly, on the phone it says I have 5 apps to be updated with new versions but iTunes says there all up to date.

    Im hoping its just the buggy 2.0
    2008-07-24 01:49 PM
  3. Veridian5's Avatar
    Ok so it's done it again today.. After about 4 hours last night I had it all setup again with my apps installed and everything.

    Then today I thought I'd turn it off and on to see if it was going to brick on me again and once again it's stuck on the apple logo.

    The only thing I can think of is to install every single application one by one and restart after every one until I find out which one it is breaking it and then not use that one anymore.. which is crazy. Apple should be testing these apps before allowing them to be released.

    I'm not looking forward to having to restore my phone every single time it runs out of battery or crashes.
    2008-07-25 10:16 AM
  4. macguyincali's Avatar
    I just had this happen to me and it was while updating apps using AppStore. Interestingly, I had already updated the apps in iTunes the night before. In the am, there were several updates and I applied them all... went about my day. It took a while to install stuff, but I didn't really keep track of which ones were being updated and/or if they had finished updating. Left the house while apps were still updating. I wonder if switching from Wifi to 3G while performing an update will cause the Apple Logo crash problem.
    2008-07-26 10:10 PM

Tags for this Thread